Jump to content
StijnFSP

G4X does not start subaru v3-4

Recommended Posts

hi i cant get this subaru started i tried :

new cam an cranck sensors . 

and it drove into my shop on a autronic ecu perfect but he wanted to upgrade to a link G4X 

i added the file and scope log .

 

can u please look at it quickly . 

 

best regards

jimmy setup.pclx trigger jimmy.llgx

Share this post


Link to post
Share on other sites

Can you do ignition and injection tests?

I suspect the coils have been swapped out for dumb coils that the Autronic was driving directly.

edit: yeah something up with Ignition, you have this basemap set to direct, but the plugin is setup for wasted spark, can you confirm these modifications have been made and are working?

Share this post


Link to post
Share on other sites

hi yes i added new age STI coils direct spark to it . but did this many times before. 

they need +12v ground and signal . 

i made a new loom to the ecu  . so what is wrong?

Share this post


Link to post
Share on other sites

Yes i did . 

BUT after instaling the new loom permanent  after testing ignition and injection the ground pin on the connecter i used popped a bit out and it didnt had good ground on the coils stupid f*** i am always looking to far . 

pulled the wire on the plug and the ground pin just came out 

thnx for the heads up but i was too focused on the triggers. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...