Jump to content
Sign in to follow this  
frobro

Trigger/starting problem with ViPec

Recommended Posts

Have a snowmobile, set up with a V88, and struggling with trigger faults during cranking. When it starts, it run perfectly with no trigger errors.

Then we put a Link ECU on another identical engine, and we had no problems !!. So i guessed the fault(s) had to be in my settings.

Last month we build one more for a customer, and put a V44 on it. Same problem with trigger errors during cranking, and problems to start it. We have worn out three starters, trying to solve it. Dont need ideas on wiring or settings, just want to know if there is difference in the hardware/software regarding triggers on Link vs ViPec.

Share this post


Link to post
Share on other sites

The trigger circuits are identical between the two units. There will be some small variations due to component tolerances.

This might require slightly different settings if the ones being used were just on the edge.

I would also check the firmware versions match between the Link and the Vi-pec

Share this post


Link to post
Share on other sites

Did one more for a customer, same type of engine and put on a Link ECU again.

But this one acted same as the Vi-pec.... Really hard to get running, and trigger issues during cranking. But runs perfect ones started.

So the one who worked so well with a Link, must have been a coincident with component tolerances as you said Simon.

But now we have made us a solution:

Our own flywheel with another tooth/trigger pattern. Works great, and all the trigger issues are gone.

-Frode

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...