Jump to content
Sign in to follow this  
mldc

V44 Anti-lag problem

Recommended Posts

Hello engineers,

I have V44 on my Ford Fiesta RX. ( Deka 850cc, GTX35(45mm restrictor), 102octane fuel, 10.5 cylinder compression)

I cant't figure out how to set launch control and anti-lag.

This is PCL.

I hope You will help me.

Regards,

Gytis

FiestaRX2014.pcl

Share this post


Link to post
Share on other sites
Guest

Hi Gytis,

The first step will be to read through the help file for how these functions work.

For Anti-lag: VTS Help > VX ECU Tuning Functions > Motorsport > Anti-Lag

For Launch Control: VTS Help > VX Tuning Functions > Motorsport > Launch/Traction Control

Read through what each setting does.

For Launch Control the easiest mode to setup to Mode 2 - Single. The Activation control is normally a clutch switch.

Let us know if you are having problems understanding particular settings.

Scott

Share this post


Link to post
Share on other sites

Hey Vi-PEC team and tuners,

I recently have been tuning our fiesta. Everything looks quiet good, but when I turn on antilag, turbo temeprature gets really high. Should I add extra fuel to cool down gasses? Other thing, how to download latest log file and correct fuel with auto-correct function? Because now, when i try to download log file to my pc, i see all 10 slots are filled up and newest one isnt there. So:

1. Should I add more fuel while ALS to reduce exhaust temperature?

2. How to see latest log file and download it?

3. How to set up Mixture map for latest log file? Because I cant figure out auto correction, it doesn't correct anything, it just turn blue and on fuel table shows me where the spot is and I manually change the numbers. And how to download latest one, because now im correcting bloody hell something...

I read manual of it yesterday. But on mixture map properties I cant select fuel table.. well, im adding my log and pcl. If u can, take a look.

Thx people for your help, Im trying to be a better tuner :roll:

Gytis

vaziavimas1.pcl

Share this post


Link to post
Share on other sites

Hi mldc,

Tuning for anti lag requires a very good understanding of how this system works and is considered an advanced feature, to be setup and tuned by an experienced tuner.

Advancing the ignition timing will have the most beneficial effect on the exhaust temps.

Adding fuel can be a double edged sword, the extra fuel can either cool the exhaust temp to a degree , but at the same time can also add to the exhaust temp due to the after burn effect of the fuel mixture igniting on the way out due to high exhaust temps.

I would add more timing to the retard value with Anti Lag active, advance until the boost level you require is just achieved, then add some fuel.

Setting how much fuel is very hard to get correct as you can not use AFR accurately to test, this must be done by reading plugs or reading EGT only.

As for your logs, I always data log with the laptop.

Sounds like your internal logger is full.

Are you use Software/Firmware version 4.10

Regards

Dave

Share this post


Link to post
Share on other sites

Got it.

This is the last tuner work.

Turbo gets really hot, IAT I get is 50-55 C, and the EGT is probably 800-900 C..

What do u think what do I need to change?

Im very confused why the tuner made decreasing fuel table?

I want to understand things I which i cant figure it out.

Also, I need ALS only at low RPM, like from 1000 to 3000.

And yes, software is 4.10.

Screen_Shot_02_15_15_at_10_42_PM.png

Screen_Shot_02_15_15_at_10_34_PM.png

Screen_Shot_02_15_15_at_10_35_PM_001.png

Screen_Shot_02_15_15_at_10_35_PM.png

Also I upload the Launch-Control setup.

Screen_Shot_02_15_15_at_10_44_PM.png

Screen_Shot_02_15_15_at_10_45_PM_001.png

Screen_Shot_02_15_15_at_10_45_PM.png

Im very happy that u hellping me!!

Share this post


Link to post
Share on other sites

Hi,

Sorry for the delayed replies, I am very busy at present.

The Launch control fuel table looks to be set far different to what I would, I normally add fuel to help with after burn and cooling.

He is also commanding an extreme amount of retard upto -50 degrees.

This combination of subtracting fuel and upto 50 degrees ignition retard will cause extreme exhaust temps.

He has subtracted fuel from the main table while the Launch Control is active, this will cause high EGT's.

I can not answer why he has done so.

I would 0 this table completely to start with and then add fuel to the areas of operation.

Once again this is not something that can really be setup correctly over a forum, you should take to the tune r and voice your concerns or see another experienced tuner.

Regards

Dave.

Share this post


Link to post
Share on other sites

Hey ya,

I thought the same way as you..

What do u think about ALS setup? Is it right? Because there is the same stats..

I have a friends which is a tuner, I will talk with him. But also I need your opinion too.

And also, I will try to correct some of tables and practice on track. Step by step, little ones.

Don't worry Dave for late answers.. Im student now, I can configure the car ecu on weekends only.

Regards,

Gytis

Share this post


Link to post
Share on other sites

And also, what should i have to do, to make the engine starting smoother... Couse now, when the engine is cold and Im trying to fire it up, it just cranking and after 3-4 secs fires up and spits big black smoke....

I know that u can't tell me the 100% answer of this problem... But just tell me all your opinion...

I very grateful that u r helping me guys...

Thanks a lot..

Gytis

Share this post


Link to post
Share on other sites

Hi mldc,

as for the smoke after starting, you will require a WIDEBAND meter to correct the cold start, post start and warm up enrichment multipliers.

As long as the main fuel table is tuned correctly with all cold start multipliers inactive (so engine running temp ) the AFR /Lambda values are correct, then you can start to adjust the cold start values once the engine has cooled back down to ambient temps.

Regards

Dave.

Share this post


Link to post
Share on other sites

Hi mldc,

getting back to your Launch Control,

I would be taking advancing the timing to say -20 degrees and 0 the launch fuel table to start with, then slowly introduce more fuel to help after burn and boost production.

If you desired boost level is not achieved , try retarding the timing in 5 degree increments, then each time add fuel.

Regards

Dave.

Share this post


Link to post
Share on other sites

Hey Dave,

Thanks for your help.

I have one more question, if u can answer for me :geek:

So, I am looking at ignition table and i dont like it. I want to set it up by myself.

But I have question, How to set ignition table? I dont have a dyno but i can tune it on the air port landing road.

This is the ignition table which i found in ecu.

Screen_Shot_02_19_15_at_08_45_PM.png

I managed the QuickTune for fuel table and I will do it, but first i need to know how to set ignition.

By the way, ECT gets really fast to 80 C. There is an 18litres of cooling water, big radiator in the back and 2 big fans. We use external bosch water pump, which pumps 200 l/min. And I dont know why.

So:

1) How to set up Ignition table, what devices I need to get....?

2) Why ECT reaches very fast 80 C.?

I think this is the last of my questions and I will try to tune the car a bit :>

Share this post


Link to post
Share on other sites

Hi,

you are correct, that is not a very good looking ignition curve.

You need a timing light and also some form of audio type knock monitor.

You will need to start with a good basic ignition table to start with.

Please supply engine specs/details for me and what grade fuel you are using, I will create a safe starting ignition table for you.

As for the engine getting hot quickly, that could be just about anything, from bad thermostat to blockage in radiator, too much ignition retard etc, etc.

Regards

Dave.

Share this post


Link to post
Share on other sites

hey Dave,

Engine:

Cosworth YB 2.0 litres, 16v

Tibuc intake manifold

10.5 rate of cylinder compression

Garrett GT3582R with 45mm restrictor.

Cat cams (camshafts)

SIEMENS DEKA 3105 (850cc * 4 units)

Gearbox:

6 gears, sequential.

Fuel:

VP RALLY PLUS

MON 87

RON 102

Oxygen YES

Specific Gravity .745@ 15°C

FIA Yes

Type Unleaded

CAR:

Ford Fiesta MK7 AWD

What we are looking for:

BHP: 500-550.

N/m: 700-800

Share this post


Link to post
Share on other sites

Its an ok device to keep an eye on the noise levels after the tune is done.

For tuning there are much better devices out there now.

You really want something with a headphone output.

Plex tuning, or KnockBox would be my two current picks.

Share this post


Link to post
Share on other sites

Hi ,

please find below a more suitable main ignition table starting table value.

I have also modified the Launch control ignition table and fuel table to try to reduce your EGT's please advise how this goes.

Remember the ignition main table values are a starting point, proper adjustment of the ignition table values can only be achieved correctly using a dyno and detonation detection equipment.

However you are using a 102 RON fuel, but also a relatively high compression ratio, so it should be safe and conservative in the higher boost levels.

However this once again must be tuned correctly.

Regards

Dave.

Fiesta timing changes _DAVE_1.pcl

Share this post


Link to post
Share on other sites

Hey guys,

So, last weekend I tuned a little bit of Fiesta.

I managed to get good cold start, and now car starts pretty good, but I also got some issues too.

1. I tuned an Anti-Lag tables ( ignitionR, fuel, ignitionC ), and on the test run, on 5gear comes up limit 6000RPM and stays there.. But on my Limits table are 8000RPM the cross. So why when I turn on anti-lag rpm limit gets 6000?

2. How to get more boost on open loop? Can u take a look on wastegate trim? While anti lag is running MGP stays really low, but it should be more.. ( I think )

3. Launch control, I didn't get the boost I wanted on start line, the boost I get is 0,4 bar of MGP. Target is 1,4 - 1,6 bar.

4. Can u set a primary wastegate trims for me to start with?

Boost and anti-lag we want is only on low speed. Rallycross is a short track racing with lots of corners.. So when the car stops till the corner, we need boost to make instant speed when driver hits thorttle. Thats why anti-lag is setted up on from 0 to 30% of TPS and till the Rev Limit 8000.

I attached the PCL and Log of last run.. If you can take a look..

Also I add fuel on anti lag and Turbo wasn't that red.It reduced the EGT.

Sorry for bad english and mistakes.. You see it's not my main language but Im trying :)

Regards and big Thanks,

Gytis

LognPCL.rar

Share this post


Link to post
Share on other sites

Did you tune your main IGNITION MAP on a dyno? You speak of tuning Antilag and RPM limits and boost and what not but no word on actually tuning the important things? The PCL Dave provided you with is a BASE map form which you need to get the car propperly tuned before you start to mess with all the extra motorsport features.

Share this post


Link to post
Share on other sites

Mr MLDC , Could I suggest you e-mail Dave, deposit a few Dollars into his account and take advantage of his skills and knowledge ?

I too asked questions and for help from him here with maps going to and fro.

It was only when he connected via Team viewer that we really got somewhere solid and fast.

I always regarded myself as an proficient tuner here but was rudely awakened by the details Dave saw and corrected on my tune for the RB26 engine.

I am in Africa and Dave in Ozz, he manged to turn my 350hp engine with terrible fuel consumption into a 650hp fire breather.

My basics were all wrong and trying to use corrections was like a band aid to the problem.

After some road runs and data logging we hit the dyno with Dave setting the car up . That was where the engine came into it`s own !

Seriously look at this option from him. We now have a few guys here using (and abusing!) him for our cars. Sorry for the 2 am calls Dave ! I think we have the time zones pegged now.

Barry Henning-South Africa.

1_zpse393b806.jpg

10_zps757db359.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×