Jump to content
Sign in to follow this  
Byron Gray

Crank angle sensor problem

Recommended Posts

Will write a bit about my car and then some about the issue rb30det with r32 rb25de head (all fully rebuilt - 8.5 compression) gt3540 1.06 turbo on custom manifold - 3.5 inch exhaust with one muffler 700cc injectors with bosch 044pump Mitsi evo3 coils running in wasted spark with Link G3 LEM Anyway, my car makes 295kws on 14psi and then 304kws on 18psi. The tuner who tuned it seemed to think it could be a cam issue, however a friends setup has done 360kws on the same cams, head etc. The torque and power curves are almost identical, and the AFR looks the same as well so fueling isnt an issue. Further investigation on various forums has uncovered people having issues with teh cracnk angle sensor putting the timing out. The tuner didnt seem to think this was my problem, however what symptoms am i likely to have in that case? A mechanic friend who works at a dealership thinks the car would run like crap, but it runs great. Any ideas would be great. Cheers

Share this post


Link to post
Share on other sites

the car needs to go in the dyno and you need to watch the spark with a timing light.

 

if there is drift or insecurity then the CAS is to blame. (or belt wobble)

tbh if the car feels smooth and doesnt det randomly then the CAS is fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...