Jump to content
Sign in to follow this  
Japso P

Problem with logging AFR

Recommended Posts

Hi Guys.

I have also confirmed this, however there is a work around.  No doubt this will go on a list of bugs to iron out.  When using PC logging, this is not an issue at all (just proved it on my bench).  The problem only exists on ECU Logging, and I have only tested this in 4.8.1.1033 (so possibly previous versions too).

When using the 'ECU' logging feature, and wanting to log AFR, it appears you have to set the logging parameter up as the channel the WB is on (will come up as An V4 - Wideband).  Weirdly enough, the logging will start to work as it should by displaying AFR on this channel.

Let me know how that goes, I think this will resolve your immediate problem of 'hard to tune' as doing this should see you with an AFR data stream.

Jurgen

Share this post


Link to post
Share on other sites

If you right click on the parameter display and then select properties you can then select what you want to display.

You will need to add the AN volt channel that you have the wideband wired to.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...