Jump to content
Sign in to follow this  
Lukasz Garbacz

2zz-ge one tooth camshaft

Recommended Posts

Hi

We got camshaft that has only one tooth, so we got problem to set proper settings in G4+ Xtreme. We had to change trigger 1  from 2NZ-FE to Multitooth/missing 36 -2 (offset set the same 145deg)  because using 2NZ setting we couldn't I think change properly 2 triger settings. So using multi/missing we can set in trigger 2 Sync mode to Cam Pulse 1x as I undesrtood G4+ will sync every 720deg position and will take into account only one teeth. Here we got two options I think: First to use VVT Setup as 2NZ-FE and Sync mode -> Cam Pulse 1x or set VVT as user defined. Ween using user defined we need to set tooth offset for VVT LH inlet, here as we got one teeth I need to set first 0 second 720 and rest of zeros if I think well.

 I am waiting if anybody can figure out smth to make it work or correct me :)

Share this post


Link to post
Share on other sites

I think the best solution is to get a correct tooth pattern on the CAM.

A single tooth is not going to work very well if at all for cam control.

You can try by setting the triggering to multi tooth missing and sync to cam 1X this will at least let the motor run.

The issue is then around the cam control and a single tooth is very poor at giving an accurate cam position.

The user defined option is the only possibility but I don't know if this will be happy with all 0 in the table.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...