Jump to content
Sign in to follow this  
Shane Deadman

Starting Hassels

Recommended Posts

Hi all, I hope someone out there can help me. Im new to tuning a g4. I have a AU falcon xr8 220kw engine in my pickup truck

with a g4 running it, the trouble im having is it starts sweet as when cold but drive a k down the road or just shift it out of the shed and try to start a little later and it cranks forever pops and bangs then eventually if the battery aint flat it starts,touching the throttle doesn't help, drive a 100ks and it starts a little better, has seemd to get worse recently (possibly the cold). Have tried increasing the crank enrichment and also decreasing neither seems to help. There is probably a 100 things I need to change but don't fully understand how to navigate the tuning programme. Have got so sick of it im considering going carby as I understand them.Please help

Share this post


Link to post
Share on other sites

Hi Dave

Thanks for the response. I should have added more info,  Was dyno tuned  several years ago but didn't have the IAC  fitted  so have since set that up (hopefully correctly) . Im in NZ , the IAT was 9deg when I played with the crank enrichment this morning. Its always been temperamental to start after first start. What I find is ill go to work in the morning starts mint its a 1min drive to work 4hrs later starts good to come home for lunch but a real shit to start an hr later to go back.

I haven't done anything with timing as yet. It runs sweet when going although I have a AU 220 xr8  with similar cam specs but running standard ecu  Afm  and big bore and it seems to have more power than my pickup which is big bore no AFM and should in theory have a better tune. the xr8 is also more economical. the pickup although not aerodaynamic is lighter but gets about 300ks to 60ltr, so maybe beter tuning required, I should mention that its got a innovate wideband and generally runs at around 14.5 to 15.5 at cruise. Im real computer illiterate so not sure i know how to attach my tune sorry, but if anyone out there has a good tune for this combination id like to try it.

Cheers

Share this post


Link to post
Share on other sites

Hi Shane,

You need to find where the LINK file is saved to, I always save these types of files to my C DRIVE but it could be anywhere.

To make things easier for you if you go to my website www.protuningcairns.com and send me an email under the EXTRA's tab and the hit the CONTACT tab.

Send me an email, I do remote tuning and have a remote computer software download program on my site.

If you send me an email with your email address I will contact you, you can go to my remote tuning page and hit the remote tuning support download at the bottom of the page.

This will allow me to log in and help look for issues etc.

Regards

Dave PRO Tuning.

 

 

Share this post


Link to post
Share on other sites

Hi Shane,

Your PCL file you have uploaded is a PCL.TXT file, this can not be opened by the LINK software and there is no way of decoding the text file.

You need to make sure the file is saved as a PCL file only.

Regards

Dave.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×