Jump to content
Sign in to follow this  
fabiangt79

E Throttle Error code 76

Recommended Posts

I have a Subaru V10 wired up to run the ethrottle but after i try to do TPS calibration this error code comes on and the throttle limit is on.

Can someone sure some light how to solve this?

Share this post


Link to post
Share on other sites

Are you using a wire in or is this on the plugin.

Most common errors are 

Target set to TP not FP

No PID numbers 

Motor wired reverse

TP main and TP Sub reversed.

Share this post


Link to post
Share on other sites

The links extreme is wired in.

All the common errors you mentioned have been checked and is correct.

The issue is once I calibrate the tps the throttle limit comes on.

Any other causes?

Share this post


Link to post
Share on other sites

With the ECU on and the throttle motor turned off / unplugged manually mover the throttle and check the TP main and TP Sub % track each other. If the % is out by more than 3% it will clock errors and then shut down.

If these do not track you might have to feed the TP main signal in to both volt inputs so the sub is reading the same TP output.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...