Jump to content
Sign in to follow this  
Byron Gray

Link wont connect to laptop (Drivers wont install)

Recommended Posts

Hi Link, I have installed your software, however still cant get my laptop to recognize the computer. Computer is a HP Compaq nx5000. When I check in device manager for it, it also doesn’t show. Can you please give me some advice on how I fix this? Im also plugging in my computer for the first time since my tune. The tuner didn’t give me a copy of the map. When I eventually get this going, will the map automatically load, and am I then able to save it and keep a copy that way. I look forward to hearing. Cheers Byron

Share this post


Link to post
Share on other sites

Did you load the USB drivers? If not, you need to do that for the ECU to be able to connect. When you connect to the Link it will bring up the current values in the ECU. You can save the current values to a .pcl file. You can then open the .pcl file offline and review the ECU configuration. You can also make changes to the configuration file offline, and then perform an upload of that entire file. However I probably wouldn't recommend doing this unless you know what you're doing.

Share this post


Link to post
Share on other sites

Yes, ive loaded these drivers before into another laptop. When i check the com ports to see whether the link is activated it doesnt show up, so obviously the file isnt taking. It seems overseas lots of people are also having problems with link usb drivers

Share this post


Link to post
Share on other sites

Does no one from Link actually check these forums? I wouldnt mind getting this sorted asap. Ive also written into the email address. I did get a responce, but havent had one since and its been quite a number of days.

I hate to sound somewhat rude, but half the reason that so many Vipecs are being sold in Australia is Link's rubbish reputation for after sales support. I can certainly see why now.

Share this post


Link to post
Share on other sites

Hi Byron

If you need an instant response then give us a ring as we always answer the phone. (assuming its in working hours) We are dealing with a huge number of emails daily and at busy times it can take a while for us to respond. You can also contact any of our dealers as they will also be able to help on many levels.

When you connect the ECU to the laptop does any Link device display in device manager? It might show as an unknown device. If nothing comes up I would see if you can try connecting the ECU to a laptop that is known to have worked in the past with G3/4 ecus.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...