Jump to content
Sign in to follow this  
david henningsson

ignition vag coils no spark

Recommended Posts

Hello. i mounted 6 vag (06b905115r) coils on my bmw m50 turbo. built in igniter. Pin1-12v Pin2- ecu ground. Pin3-ignition drive from ecu. Pin4-ground too engine. doing an ignition test and i hear the coils click but there are no spark at any of the coils when i have spark plugs too check it. WHY? i have rpm and trig 1 and 2 signal. about 180-210 rpm while cranking. Very thankful for quick response. With best regards David Henningsson, Henningssonmotorsport.

Share this post


Link to post
Share on other sites

Do you have 'Spark Edge' set correctly?

But more importantly, when testing, do you have the threads of the spark plug (while plugged in to the module) touching earth (same GND point as 'Pin-4' from the module) or the engine block?

Check that you do have Pin-4 of the module returning to the Engine Block GND point

cct of the device (confirms OP's pinouts)

http://www.vems.hu/files/COILS_COPS_etc/vw_cop_06b905115e_sch.gif

Share this post


Link to post
Share on other sites

if i have the sparkedge wrong it doesnt click in the coil. ivé tried. ivé tried both without and with the spark plug touching ground. no difference. pin 4 and pin2 is grounded to enginge but in two different places. many other i have talked to only have the pin 4 grounded if the coils metal doesnt touch the sparkplug. and that works. i am going too draw 2 new ground plus 1 new engine ground from chassi just too be sure its not that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...