Jump to content
AllanR33

Launch control always active

Recommended Posts

Hi, I have had my link G4 fitted and mapped to my R33 GTR for over a year now but it recently started to hit what felt like a rev limiter or misfire at 5k while driving down the road.. After doing some basic engine ignition/ fuel checks, and all were fine. I started to look at the setting on the ecu. (I am a mechanic but have no mapping experience) I found the ignition trim for launch control was set to 5k. I have confirmed that launch control is continuously active. Launch RPM activation is set to 6k at 0 ground speed and 8k above 10 ground speed. If i turn launch control off the car will drive and rev all the way round to the RPM limit. 

So I am amusing the link g4 is not seeing a ground speed and think the car is always at a stop. Can anyone tell me where to check what ground speed the ecu is seeing? And what wire the signal should come down? 

Unit is a PnP link G4 for Nissan Skyline R33 GTR.

 

Thanks 

Share this post


Link to post
Share on other sites

Hi AllanR33,

There should be a digital input assigned as SPEED normally DI3 unless modified from standard on a PNP Skyline ECU.

Please find attached screen shots from the HELP FILES in the software,

Regards

Dave.DIGITAL_INPUT_3_VSS.thumb.gif.ee2e3515b9DI_3_VSS_ECU_PINOUT_1.thumb.gif.7e2d22ad

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...