Jump to content
Sign in to follow this  
Highlift

Copy paste problems

Recommended Posts

I had an issue the other day trying to copy a block of cells from fuel table 1 to fuel table 2. When I hit paste it copied the values to the block of cells directly below the block of cells highlighted in fuel table-2. Both tables were set up with identical axis. After the third attempt it copied into the correct place. Is this just a random bug??

 

 

Share this post


Link to post
Share on other sites

Hi Highlift,

Thanks for reporting this. i've not been able to re-create this problem yet. Can you give me some more info?

  • Did this happen online or offline?
  • Did you do the copying and pasting by using the right click menu, or by using Ctrl+C and Ctrl+V keys?
  • Which version of PCLink and Firmware are you using?

Thanks, Scott.

Share this post


Link to post
Share on other sites

Thanks. I've had another go, but still unable to re-create the problem. Are you still able to get the problem to occur? If yes would you mind doing a screen capture of the problem occurring? I use the free 'Tiny Take' software for this sort of thing.

https://tinytake.com/

Share this post


Link to post
Share on other sites

Here you go, it does it off line to. The group of cells between -40kpa & -90kpa and 0rpm to 8000rpm was selected but it pasted the values into the block between -40kpa & 20kpa

The values were copied from fuel table-1 to fuel table-2. When you go back to the table that was copied from the boarder is around different cells to that copied from.

copy paste problem.jpg

copy paste problem table copied from.jpg

Share this post


Link to post
Share on other sites

I had an issue the other day trying to copy a block of cells from fuel table 1 to fuel table 2. When I hit paste it copied the values to the block of cells directly below the block of cells highlighted in fuel table-2. Both tables were set up with identical axis. After the third attempt it copied into the correct place. Is this just a random bug??

The engineering team have been able to identify the root cause of this fault occurring, and a fix will be included in our next main PCLink and Firmware release. While we wait for that the advice is to select the area you want to copy, press ctrl+c, then select only the top left cell of the area you want to paste to (in the destination table), and press ctrl+v.

Scott

Share this post


Link to post
Share on other sites

I was not paying sufficient attention yesterday. You are using a G4 ECU, and development on this platform has finished. The fix will be included in the next main PCLink and Firmware release for G4+.

Scott.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...