Jump to content
SCVRacing

CAS problem on CA18DET with timing setting

Recommended Posts

hi guys, i'm having some issues with the timing on my CA18DET.

even if i turn the CAS at the end of his sleeve holes, it's still to far away from TDC.

almost approx. 55° and there is only 1 way to mount the cas on the engine.

settings in the ECU are correct, and according to engine specs.

does anyone can help me out with some info or experiences?

Share this post


Link to post
Share on other sites

The position of the CAS doesn't matter, it is taken care of by the "trigger offset".

You must first do the ECCS sync on the trigger setting page (read the help file), then do the base timing under trigger>calibrate.

Share this post


Link to post
Share on other sites

You may want to look at the sync and see if it is correctly reading the Trigger one and trigger 2. Adamw is correct that you do need to do the Trigger Calibration. If it is not reading the trigger correctly. You may need to swap some wires. I can walk you through this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...