Jump to content
Sign in to follow this  
Fant

Closed Loop Lambda without MAP

Recommended Posts

Hello,

when doing the setup for Closed Loop Lambda with Lambda Mode "Stoich Mode(WideBand)" there is a field "MAP lockout>". Since I have a configuration with no MAP sensor (ITBs, load based on TP)  - how should this value be configured?

Share this post


Link to post
Share on other sites

Fant,

I would set this to stoich value and leave it there as it will never activate. You should use the RPM lockout high and low settings for your application. Just see where it is you want it to be controlled. I usually like to set rpm activate a little lower when in TP load based equation.

Rich RDE

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...