Jump to content
c0op3r

Zeitronix WideBand

Recommended Posts

i have one of those..Zeitronix ZT2. Is there away from me to recalibrate it? because i receive ECU Fault Code 20: An Volt 4 below Error Low value which refer to my wideband sensor

Share this post


Link to post
Share on other sites

If the unit runs full scale then the way to avoid this is to set you error low value to 0. This will stop the ECU fault code.

Share this post


Link to post
Share on other sites

Dear @Simon,

Sorry i am actually quite new and still learning. So just to be clear..

1) How to know that my unit run full scale?

2) Attached below is my wideband configuration table. .

1924696479_ANVolt4Wideband.thumb.jpg.f612aa81b1cd2542b9db5e2d668d4059.jpg

- And also i attached the calibration table provide in Link G4+ help manual.

1399817078_CalibrationtablefromLinkManual.jpg.8b93e488e2498b5e2c9272886f97f98b.jpg

3) So based on my configuration table with reference to the table provide by Link G4+ manual, the low value here refer to 'Low Voltage' or 'Low Lambda'? In my configuration table, i register AnV4 Error Low = 0.05 and AnV4 Error Value = 0.000lambda..Which should i corect it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...