Jump to content

AIRCOND SET UP FOR EVO8/9 plug and play

Recommended Posts

Hi, i give the scenario that i have face, if i run my car up to rev limit gear 1-6..without aircond on....then the compressor aircond will not cut in... even up to 5hours engine cold...then park in the garage and start up the next morning the aircond system will operate normally...pls help me on this...tq.....here i attach my file... wly_1120_ne.pclr


Share this post

Link to post
Share on other sites

In your base-map you have digital input 4 receiving the AC request signal. Next time the A/C system will not working open the Runtime Values window (F12 key), look at the Digital Inputs tab, and see if DI 4 is active. If DI 4 is active, then change to the Aux Outputs tab and see if 'AF5 - AC Clutch' is active. 

  • If DI 4 and AF5 are both both off then the ECU is not receiving the signal from the A/C controller. This could be because the A/C controller is protecting the A/C system due to low pressure, high pressure, or sufficiently cool evaporator core.
  • If DI4 is active, but AF5 is not then the ECU is stopping the A/C clutch being engaged for some reason.
  • If DI 4 is active and AF5 is also active then the problem lies after the ECU. It could be a faulty compressor clutch, a faulty A/C clutch relay, an inline pressure switch.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now