Jump to content
mldc

Staged Injection on V44

Recommended Posts

Hello,

I have Vipec V44. My engine is 4 cylinders. 

I have 8 units of siemens deka 630cc.

I would like to run staged injection on the vipec. 

4 injectors would run all the time. 4 more will operate on higher load. And they will split 50/50. On higher loads injectors will operate at the same pulse.

Is it possible to do that on V44?

How should I wire those 8 injectors?

Maybe someone has a scheme or something?

Share this post


Link to post
Share on other sites

Hey Simon,

 

You say that one drive can manage two injectors each?

If my firing order is 1-3-2-4. And into 1st drive i wire cylinder 1 and cylinder 2 injectors they will operate differently?

Into drive 3 I wire Cylinder 3 and Cylinder 4 injectors?

Same with secondary?

Best would be to have a scheme...

 

Share this post


Link to post
Share on other sites

The drives fire paired so 1 and 3 drives will be on at the same time so all 4 primary injectors will flow at same time.

Same applies for the secondary injectors.

So no benefit in any particular injector pairing.

So

 

Cyl 1 and 2 primary injectors to drive 1, secondary injectors to drive 2

Cyl 3 and 4 primary injectors to drive 3, secondary injectors to drive 4

 

 

Share this post


Link to post
Share on other sites

Well..

That's not a case, my intake manifold has direct injectors just before valves. And injectors are behind the throttle bodies.

I need that injectors would fire for each cylinder. 1 Cylinder injectors would fire and other 3 Cylinders would be off. And etc.

Because now I have sequential injection wired. If I'd like to run 8 injectors. I will just wire second injectors and make a pair on drive.

That way it will fire both of them at the same time and same duty cycle.

Its performance car, so poor idle doesn't bother me. Even tho, i use ALS which makes idle 2750 rpm.

 

Thanks Simon for support

Share this post


Link to post
Share on other sites

Hi Guys,

I've managed to wire two injectors per drive in parallel, exactly the same as it was shown in the "help".

Injectors are high impedance siemens deka 630cc.

So, 2 Injectors on one Drive. Sequentially working.

I've made everything I could. I changed setup, to Saturated. I've changed the dead times. I changed the Master fuel to suit the fuel table.


 

But I can't start the car!!

It seems like it want's to start, cranking is good, looks like it grabs the fuels but when I release a start button it stalls.

Maybe someone has an answer, what did I forgot?

 

p.s I changed injectors from low Z to High Z. Low Z was only 1 per drive. Now high Z 2 per drive.

Edited by mldc

Share this post


Link to post
Share on other sites

I suspect with two injectors per cylinder your pulsewidths at idle will be very short so the injectors are probably now trying to operate in an "unstable" or very non linear region.  Try increasing the fuel master until it runs.  Your fuel table will need re-tuning once you get it to run.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×