Jump to content
jannerboy

TT Plugin Boost Switch

Recommended Posts

Hi, 

We have added a switch to DI9 Pin 112 and Sensor Earth Pin 27. However when switching we find in one position the system is active but in the other it flashes (switches) itself on/off continuously.

Any ideas? We have set this up on other cars before so something is amiss.

Pictures attached of our setup.

Regards, John

Screenshot_20170809-165914 (Small).png

Screenshot_20170809-165953 (Small).png

Share this post


Link to post
Share on other sites

The next test will be to measure the voltage at the Di9 pin with a volt meter.

The Di activation voltage is 1.5V so if the measured voltage is close to this then the DI could toggle.

One option is to use a 12V in and have the internal pullup off.

 

Share this post


Link to post
Share on other sites

It is an additional connector on the PCB that you can connect to with an XS Loom,

Note image is from assembly instructions and connector is not fitted but circle shows location.

TTXS.JPG

Edited by Simon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...