Jump to content
Sign in to follow this  
Mirbez

PClink freezing while trying to connect to i88

Recommended Posts

Prior to this issue I was driving around for a month on a base map made through iVTS 5.3.1 without a problem... I even updated the firmware and made adjustments through PCLink G4+ V5.6.5.3338b.  Today I decided to start over with and make adjustments to the ST185 base map that came with PCLink.  All went well and I spent about 60 minutes parked trying to figure out why the idle would do a slight hunt every 5-10 seconds when it was fine before with nearly identical settings.  Anyway, after shutting the car off and returning 2 hours later, without modifying a thing, the ECU wouldn't connect to my laptop.  I get the splash bar "ECU CONNECTED", but nothing proceeds and it freezes (not responding in task manager) even after allowing it to sit.  I tried changing the connection to "AUTO" and the program completely crashes while trying to connect.  I changed the "Baud Rate" and "Connection Port"... matching them to Device Manager settings and get the error "Unable to connect to the ecu but USB connection is present".  Using a more powerful PC that has connected to the ECU previously also froze at "ECU CONNECTED".

The car starts and seems to run as it did prior to the connection locking up.  Are there any kind of jumpers inside the ECU I can do a hard reset with, or procedure I haven't thought of?

  

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...