Jump to content
Toliski

Connect link with wideband

Recommended Posts

1 hour ago, Ducie54 said:

I'm at work on my phone so I can't check ur file, but I'd make sure you have the latest firmware.

 

When you say it's wrong how far out is it?

at quick tune only reads something like 30-40 but at an1 ( wideband ) lambda reads the right values such as 13.00 afr

Share this post


Link to post
Share on other sites

Your problem is your cal table.  You have table units set to "Lambda", but you have entered the table values in AFR.  Enter your cal table data in Lambda units then if you want PC Link to display AFR, you change this in >options>units>options

J7sVlAp.png

Share this post


Link to post
Share on other sites
18 minutes ago, Adamw said:

Your problem is your cal table.  You have table units set to "Lambda", but you have entered the table values in AFR.  Enter your cal table data in Lambda units then if you want PC Link to display AFR, you change this in >options>units>options

J7sVlAp.png

i have already sat the units to afr.

and how can i convert my arf values to lambda? Plx provide volt to afr only 

Share this post


Link to post
Share on other sites
12 minutes ago, Adamw said:

from PLX's manual:

aZuc88R.png

 

Note you dont need a cal table for a linear calibration, it will be easier for you to use cal 4, 5 or 6, like this:

UHAZ58O.png

Thank you very much!!!

I try it tomorrow!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×