Jump to content
JasonB.

NEWB - Help installing an old V44 for the first time

Recommended Posts

Hello,

I'm new to the forum, but not to tuning. Over the years I have owned a pretty wild 1995 Eclipse GSX running DSMLink / ECULink pretty much from the beginning, multiple BMWs running JB4, and a few GMs running HPTuners. Now I'm trying to get my Polaris RZR up and running with the ViPEC.

Background: I bought a wrecked Wasteland RZR to swap the drivetrain into my 800 RZR-S. The wrecked one I bought has a Weber 750 turbo motor. The previous owner had bought the ViPEC V44 with a custom tune from Queen Racing, but wrecked the buggy before getting it installed. Due to life, everything has been sitting in the corner of my shop for 4 years. Now I finally have time to work on it.

Here is my dilemma, I am a complete newb to the ViPEC and I know there have been a lot of firmware updates over the years that my unit has been sitting. I don't even know what version mine was programmed with. Furthermore, there is one wire in the harness that I can't figure out. According to the manual w/ the ecu, it is AUX 1. I am hoping to power up the ecu on the bench, create a backup of the tune, and find out what this wire should go to.

Can someone hold my hand on this and give me some direction as to how I should proceed?

Thanks,

Jason

Share this post


Link to post
Share on other sites

Firmware wise just grab the latest VTS (4.10.2) off the vipec site ant then once you have the unit powered up you can install the matching latest firmware.

Is it a wire in V44 or the plugin dedicated RZR unit if not sure a picture will tell us.

 

 

Share this post


Link to post
Share on other sites

Simon,

 

Thank you for the response. I'm sorry it took me so long to get back. I work a lot and don't get much free time on the computer. Here is a picture of the wire in question. Given the characteristics of the wire, I would expect it to be some kind of 12V power, but since I did not splice it in I can't make any assumptions. I'm also including where the wire corresponds to the V44.

When I update the firmware, are there any things that I need to pay attention to that might get changed in the update? Things like preferences, settings, etc. Also, can I just update to the latest without going through each revision?

 

Thanks,

Jason

VIPEC wire location.png

Unknown wire.png

Share this post


Link to post
Share on other sites

The best way to get some clues for what Aux 1 was connected to will be to look at the map.  I would not do a firmware update yet as if that is on really old firmware (prior to 4.4), you will have lots of settings to fix after the update.

You should still use the latest VTS (V4.10.2) to connect to the ECU and save the map out of it.

To power up you just need ground on pin 34 and +12V on pin 5.

Connect to VTS (green online indicator at top right of screen), then go >file>save as.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×