Jump to content
Sign in to follow this  
h82lose91

Auto Mode (Wideband)

Recommended Posts

2004 USDM STI.  Having an issue with the Auto Mode (Wide Band) for Closed Loop Lambda.  Wideband is wired to Lambda 1, Quick Tune and Auto Tune functions work. Wideband reports correctly in PClink.  When i enable Closed Loop Lambda, i get ZERO corrections, both in stoich and auto wideband modes, its like it just doesnt turn on.  Ive gone over my settings on the table and have played with them up and down and cant get any correction to happen.  Attached is screen shot from the current configuration.

Its gotta be a simple setting im missing.

Screenshot (1).png

Share this post


Link to post
Share on other sites

John over at Whalen Speed helped me figure it out.  Launch control was was keeping it from going into closed loop.  Was playing with those settings the other day.  F12 FTW!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...