Jump to content
lysaer

r33 gtr oil temperature enable

Recommended Posts

Hi All

I have a Gaugeart box hooked up to an LCD to show data from my ECU for my r33 GTR

I have managed to get most sensors setup and working but for some reason I cannot get oil temperature to display, I am not sure if I need to enable it somewhere in the ECU or if it is enabled by default, since the r33 gtr comes with an analog display oil temp sensor originally installed in the dash

I have an oil pressure sensor hooked up which is working fine.

Have attached a copy of my PCLR

Thanks in advance

r33_gtr_march_2018_oil_pressure_enabled.pclr

Share this post


Link to post
Share on other sites

 

On 29/03/2018 at 5:01 AM, Adamw said:

The oil temp sensor in a GTR is not connected to the ECU at all, it is only used to signal the dashboard gauge only.

Ahh ok

So would I need a replacement sender installed ?

I think I must have one because I think at one point it was working

I think possibly it might be this one

https://www.rhdjapan.com/hks-camp-2-i-f-option-parts-temperature-sensor.html

Because when I had the camp 2 installed it definitely showed oil temperature

 

Just an update, my engine builder said he think he put a defi sender in there, so what settings would I need for that please

thanks in advance

Share this post


Link to post
Share on other sites

You will first need to confirm if the sender has been wired back to the ECU and if it has what Volt input it is on.

You can then set up a cal for that AN volt channel. You will need to know the Voltage to pressure values for a couple of points in the senders range.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×