Jump to content
Subielover78

idle issues,2004 ej257

Recommended Posts

1 hour ago, Subielover78 said:

The knock sections keep changing... they zero out, after i save them to my pc...  as brad above mentioned his did wonky stuff too

Are you looking at the target table or the Trim tables?  The i-trim tables are meant to zero themselves at every key on.  The target table should maintain its values but you will need to put some real numbers in it and do a store before turning off.

Share this post


Link to post
Share on other sites

we are starting over tonight.... just  doing it all over..... the iat  was  killing everything....      but  i do have a question... im going to use  the factory 04 sti maf for the iat  for now.... which is the best option int the calibration choices?

Share this post


Link to post
Share on other sites

are you going to use just the charge temp table or the IAT and ECT correction tables?

Looks like you're using all at the moment, which can make things more difficult to get right.  Using the STI MAF's IAT isn't ideal but you may have more success using only the charge temp table if you're not going to install an IAT sensor in the manifold or just before the throttle body.  It's potentially worth trying to find a better tuner as there is a lot to be corrected in your existing setup.

Share this post


Link to post
Share on other sites

 the maps i posted ar all versions done by a " link pro tuner". i do not have a subie tuner...as there are not any link tuners really near me .. local guys use cobb or aem..the only link tuner is  about  3 hours away and  super pricey  . the guy looking at it tonight, basically only does 3sgte and 2jz .... 

the iat i WAS using, kept reading around 160f+ ( which was put there by a former link tuner...) and  it  would just get heat soak like crazy..... if this guy  cant figure it out.. i hate to say it.but. ill have a g4+  for sale, im over the headache... and ill just  go back to cobb, as there are more than 5 cobb pro tuners within 100 miles of me

Share this post


Link to post
Share on other sites

I get that.. he just isnt versed in dbw stuff.. so he sat last night and read up on it...did a lil tweaking... but it got late... so we called it a night.... gonna get back at it today round 2 california time... 

Share this post


Link to post
Share on other sites

So... wheredo you guys usually put the iat on a tmic Subaru? First time was in the intercooler, seemed too sporadic... second ( heatsoak city) was in the intake between the pwr steer pump and alternator, any other suggestions, if i go back that route?

Share this post


Link to post
Share on other sites

Post an engine bay pic where u have it. I have mine mounted just before the throttle body.

 

No reason why you can't have it mounted on the outlet side of the intercooler. 

Share this post


Link to post
Share on other sites
On 4/6/2018 at 10:55 PM, Ducie54 said:

Post an engine bay pic where u have it. I have mine mounted just before the throttle body.

 

No reason why you can't have it mounted on the outlet side of the 

Edited by Subielover78
Stated placement incorrectly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...