Jump to content
Jayster

PCLink layout

Recommended Posts

Hi,

I have a GTTLink and I am attempting to setup a tablet view to be used as a dashboard, I would like to have a speedo in mph or both. However currently I am only able to get it to display the speed sensors in kph.

Is there any way to have it display both or even change it to mph?

Thanks

Share this post


Link to post
Share on other sites
10 hours ago, GregM said:

Go into "options", select "units" and then "options" again and change speed to mph

Options.JPG

I tried that however it still only shows it in kph?

Share this post


Link to post
Share on other sites
4 hours ago, Adamw said:

The units settings have two “sets”, have you set speed to MPH in both metric and imperial sets?  

No I had only set the application to imperial and checked it was set to mph in the options, I'll try changing both to mph. I assume there is no way to have it read both at once?

Share this post


Link to post
Share on other sites
On 4/15/2018 at 3:33 AM, Adamw said:

It sounds like you might be displaying the wrong parameter.  Can you attach a copy of your layout file.  >Layout>Save Layout as

Sorry, my last post was not very clear, that was indeed the case. I now have it resolved thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×