Jump to content
Remski

Fuel map no change

Recommended Posts

Hi.

I've just put this map together.. copied the parameters off a base subaru map.

Car starts and idles but I cant seem to be able to change the AFR.

Any modifications on the fuel map do nothing. I can go as low as 0 and afr stay the same. 

Injectors are ID 1000.

Once I shut off the car and want to start with low values in the map the car doesnt start .. i have to re-copy the table.

 

Thanks

Remski

_Remi_v4.pclr

Share this post


Link to post
Share on other sites

Try halving your master fuel value form 20 to 10ms and likely even down to 8ms 

You want to aim to get the table numbers up around 30% at idle ranging to maybe 70% at full load.

 

The table numbers are a % correction not a ms figure.

 

Share this post


Link to post
Share on other sites

I've tried few Master Fuel setting.. went down to 4 ms as well. 

Had it at pretty much all even numbers between 4 and 24... 

With 24ms the mixture was too rich and the car would stall..

Now.. even with settings 8 and 4 modifying Fuel Main did noting.

My afr is now at 11.2-11.6 at idle and I cant get it to go lower than that.

Am I doing something wrong ? 

AFR is 11.2 i go to Fuel Main, right click on table, offset by %, -10 % , nothing happens, -10% again nothing happens all the way down to 0 in the whole table..

Also tried the quick tune with wideband connected and that did not do anything either..

 

Please advise..

Thanks

Remski

Share this post


Link to post
Share on other sites

You have your minimum pulse width set to 1ms, so the ecu will not command anything less than that.  Change this setting to 0.5ms and it should work.

You are also on very old firmware so you should update that before you tune much further as there have been many improvements since 5.3.

KhTBKTy.png

 

Share this post


Link to post
Share on other sites

Change your master fuel trim from 50 to 0

Change the Min Effective Pulse Width from 1.0112 to 0.125

Your deadtime table doesn't exactly match what ID have in their ID1000 Link configuration excel file, but it's not too far off in the normal operating range http://help.injectordynamics.com/helpdesk/attachments/4034685630

Your Short Pulsewidth adder table isn't configured but that wont be causing this issue

Change the Injector Timing from 470 to 400

From there I'd reduce the fuel master from 20 to around 10 and then bump the Fuel Table 1 figures up until it runs.

 

 

Share this post


Link to post
Share on other sites

Hi.

I've changed the following and modifying the fuel map now works.

Min Effective Pulse Width= 0.125

Master Fuel=10

Master Fuel Trim=0

Injector Timing = 400

 

Thanks for your help gents.

 

Remski

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×