Jump to content
Sign in to follow this  
max

cam trigger problem

Recommended Posts

hello im running sequential injection direct spark so i belive i need to set trigger 2 to cam pulse x1. 

only problem if i set this setting to anything other than none it wont start and has no rpm signal but as its set to none the engine doesnt know where it is so it either starts or backfires.

is there any other settings related to triggers.

trigger status only goes to green and yes if trigger 2 is set to none 

the cam has 2 pickups 90 degrees apart and the crank is 36-1 one the engine starts it runs fine .

cosworth yb engine 

xr3 cosworth map.pcl

Share this post


Link to post
Share on other sites

The correct option where the stock crank trigger has been changed is to remove one of the cam teeth to leave only one.

You will then be able to use the trig 2 set as Cam x1

 

Share this post


Link to post
Share on other sites

cut a lug off now it's worse than ever takes even longer to start and still no trigger 2 signal or rpm with cam pulse 1 selected will still only start on setting non then it finds trigger 2 and get revs

Share this post


Link to post
Share on other sites

How low can you go on trigger arming threshold on 0 mines set to 0.5 and 1000 is set to 1.0.

 reason i ask is wen i set sync mode to none i get revs but no trigger 2 signal untill the car starts the once its running get no trigger errors and it doesnt drop out. so at a guess when i set it to cam pulse 1 the lower end setting wont read the cam sensor so it wont sync up and start.

on cam pulse will it only see revs once the triggers are in sync

Share this post


Link to post
Share on other sites

Lowest is 0.2 

Best bet will be to scope the signal to get the actual voltage and would also confirm the polarity is correct. If you keep the sensor to tooth gap as close as possible this will help keep the voltage up.

Share this post


Link to post
Share on other sites

had a quick play i lowered 0 to 0.2 and 1000 to 0.5 and bingo it found trigger two on cranking.

i have also got hold of a oscilloscope only problem is i dont know how to use it and the person i lent it off doesnt know how it works  either its over 5 years old and still in the box its never been used 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×