Jump to content
MattR

AFR value in logging showing incorrect value

Recommended Posts

Hi, I've (finally) started tuning my M54 conversion using saved log files & mixture map. However I have noticed that AFR is expressed in a much higher value than what is seen on the gauge - i.e when the gauge reads 14.5AFR I'm seeing a value in the 40s on the logging screen. When updating the fuel table with mixture map it's changing the cells to ridiculously rich, could someone take a look and tell me what it is that I've screwed up in my settings?

 

 

Thanks!

 

run 4.llg

 

BMW E36 G4+ M54B30.pclr

Share this post


Link to post
Share on other sites

Your cal table is set up wrong - I highly doubt your controller reads from 7-22Lambda  Thats an AFR of about 323:1!

It looks like maybe you have used AFR numbers instead of Lambda?

Ags0RfC.png

 

Share this post


Link to post
Share on other sites

 

Just now, MattR said:

Just realised that I needed to log the AN3 channel that the wideband is wired to. Oops. 

No, you want to log the parameter "Lambda 1".  Just fix your cal table.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...