Jump to content
Sign in to follow this  

Corrupt file

Recommended Posts

Wondering if anyone can shed some light on this problem I'm having.


Last week car started fine as it usual (Honda 95 PnP g4+) went to start it yesterday wouldn't start, then after a few tries a MASSIVE backfire. Thought I'd leave it for today and come back tomorrow (today) 

Tried again, nope still wouldn't start. Odd occasion it would start then stall straight away so thought I'll try 're upload the map. Same thing, nothing. 


After a while of checking stuff (Plugs soaking) still nothing I decided I'd last try to upload a cal from the link software and hey presto it started straight up with the previous trigger offset from my tune. 


Thought maybe just a weird fluke that something happened to the map so let it run up to temp then turned off, tried to start it straight away again and as before, wouldn't start just turned over!! So I do as before and RE UPLOAD a stock link cal and it starts straight up again! 


Anyone had this type of problem before? It's come out of nowhere and not sure what to do apart from contact where I got the ecu from and see what they say? 


Also to mention my AN4 (on expansion loom) has stopped working too! Even on the new cal file but AN5 and AN6 still work fine :S which are both on the expansion loom. 


Thanks in advance 

Share this post

Link to post
Share on other sites

I would be looking at the run times to see if there are any hardware block errors. 

Did you happen to save a copy of the file as it was while it didn't run?

The AN volt issue I would start by checking the error values are correct after the map reload. 


Share this post

Link to post
Share on other sites

Thanks for your reply Simon, I have a copy of it yes but I've tried a few base maps from the link files and it does the same thing on each one, starting to wish I never went link and stayed hondata lol. 


In the runtimes an4 doesn't show up and issues but reading is 0.00v. An4 is my fuel gauge and the cal table is calibrated properly and it has the capacitors and resistors in the wiring as per Adam said to do in one of my previous posts and was all working fine. 

If I measure the wire from sender to expansion loom (an4 in wire) it will show 4.8 odd v I think (around that anyway) I'm unsure if something has gone wrong in the wiring as at empty it should only be 3.64v and full is 0.64v (before stopped working was reading 76% fuel so around 3/4 full. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this