Jump to content
GoldenB19

Link Can Wideband pclink reading

Recommended Posts

morning all my mapper has just installed a link can wideband and pc link is reading 0.9 at idle I’m presuming this is the sensors voltage after a quick read?? How can I get it to display AFR reading??

Share this post


Link to post
Share on other sites

0.9 Lambda is about 13.2AFR if you are running petrol.  To change it to AFR go to >options>units>options.    You can display AFR provided it is not multi-fuel (flex fuel).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...