Jump to content
Sign in to follow this  
Omi

Need Help turning on Car

Recommended Posts

The other trigger offset number that was on 0 was  -240 but I didn't try it with the fuel on. That one of the things I am going to try tomorrow

Share this post


Link to post
Share on other sites

It turned on -243 but knock level stays on 1000 knock counter stays on 250 using oem knock sensor.Is it supposed to be in those numbers

Share this post


Link to post
Share on other sites

I did what you said and numbers went down.I have question vacuum or map reading is around 10 at idle is it to low.

Share this post


Link to post
Share on other sites

10 kpa  MAP or -10 MGP (ie 90kpa)?

10kpa would be very low, typically you would only see this amount of vacuum on overrun and i'd be suspicious of your MAP calibtraion if you see this at idle.

90kpa (ie -10 MGP) is very high for a factory intake manifold and cams. You might see this with ITB's and big cams, but factory cams and manifold should give you 25-40 MAP (ie -60 to about -75 MGP) and 90kpa would suggest an intake leak or again, MAP calibration issues.

 

Share this post


Link to post
Share on other sites

so about 65-70 kpa. with bigger cams its a believable number. If you're suspicious or have unstable idle then a smoke/leak test wouldnt hurt, but its in the ballpark assuming a fair bit of cam overlap.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...