Jump to content
sbn1979

Evo 8 dbw wiring diagram

Recommended Posts

The physical Aux 9 output should be connected to the Motor + as per the help file Simon pointed out above.

In the software set Aux 4 to "E-Throttle Signal 1" and set Aux 9 to "E-throttle Signal 2".

c1IDQxc.png

Share this post


Link to post
Share on other sites

Ok so everything works however I cannot run the car at this time but the pedal is not moving the throttle is there a rpm lockout I’m missing somewhere? The pedal and throttle have calibrated fine now btw

Share this post


Link to post
Share on other sites

I think you have selected "Quite Mode" in the dbw configuration...

Pedal dont move the throttle when engine is not running...pedal will move the throttle only when engine is running.

Share this post


Link to post
Share on other sites
6 hours ago, EvilEvolution8 said:

Pedal dont move the throttle when engine is not running.

this is true by default and is probably right. You can change it through from Quiet Throttle to "run throttle" in ethrottle setup screen. Then it will move any time the key is on

Share this post


Link to post
Share on other sites

So did it run through the TP calibration procedure ok?  Can you do a short PC log with a few pedal presses and attach that and your tune file here.  Make sure to set the "when stalled" setting to run throttle when you do the log.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...