Jump to content
M1tch

Hardly any logged data showing?

Recommended Posts

Hi all,200419.llg

I have just updated to the latest PCl200419 v2.pclrink software, just been out for 2 runs to log the data, just got back and dropped the log data into the file to look at the mixture map, only 1 cell is showing with data? Previously the whole mixture map was showing so I could see where I needed to correct fuel. I have a fair amount of data showing on the log file but it looks like I now have to check manually through every cell to be able to see what my fueling was like - this is a rather backwards step! Not sure whats wrong with the setup - have attached the log and map file - can anyone see what I am doing wrong?

I am using a tablet to log the data, does it matter at all that the screen is off when logging? Seems to have a full log of data but can't see to get it to correctly show all of it in the mixture map?

Share this post


Link to post
Share on other sites

your log is full of basically the same value as far as I can see.  I have noticed in the past that the logging will "hold" and sit on the last value if the screen/pc goes to sleep.  What are your power management settings on the tablet?

Share this post


Link to post
Share on other sites
8 hours ago, JMP said:

your log is full of basically the same value as far as I can see.  I have noticed in the past that the logging will "hold" and sit on the last value if the screen/pc goes to sleep.  What are your power management settings on the tablet?

Thanks for that, I will see if it's the tablet going to sleep etc, I can see it's recorded 7 minutes of data so thought it should be ok. Guess I will go out again for another drive with the logging on. Luckily this should only be a slight tweak to the map, fuelling seems to be about right.

Share this post


Link to post
Share on other sites

If you extend the log right out there is some data right toward the end. It is idling in the one same cell hence the data in the mixture map being in one cell.

Maybe you woke up the tablet before you parked up and turned the car off

Share this post


Link to post
Share on other sites

Just been out again, logging seems to be ok, looks like all of the previous times I have logged data I have simply hit record and put the tablet down on the passenger seat, seems to keep logging ok even if the screen turns off after a couple of minutes which is good. Recorded 3 logs, happy to find that fueling is on average 0.1 AFR to target, always satisfying when my AEM gauge is showing 14.7:1 when on cruise without the closed loop lambda settings running :D

Now just need to find a way to log knock levels without turning on knock control, but I guess that's for another day!

Share this post


Link to post
Share on other sites

Just a quick update, seems to be a bit hit and miss, managed to get a long log of a commute to work but it failed again on a log on a trip back - I set the tablet to be always on, never sleep and never turn the screen off. Will try and log a few more runs etc and see if it messes up again, not sure what caused the last log to fail, never had an issue before the recent update.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...