Jump to content
turbodailydan

Rb26 trigger settings for cranking

Recommended Posts

I’m running a ross 12-1 trigger setup on my rb26 and have issues with cranking time. She doesn’t fire up straight away and cranks over for approx 5 seconds before firing up. It’s a 12 tooth crank trigger and 1 indent cam trigger. Ross have since changed the design of the cam trigger to a tooth rather than indent, not sure if this would make any difference? 

 

Share this post


Link to post
Share on other sites

In that log it takes about 1.5 seconds to "sync" (it wont spark until it has synced), it then takes another 1 second until it is running.  So 2.5 seconds doesnt sound too bad to me.  You should be able to reduce the time to start after it has synced by tuning the starting settings but the initial time to sync may not be able to be improved much assuming that is about as bad as it gets.  If you have a log where it needs to crank significantly longer then we can take a look if it is the pre sync or post sync that is the problem. 

Share this post


Link to post
Share on other sites

Ok thanks guys I will get another log of it when it takes longer to fire up. That was probably not the best example 

 

also im unable to adjust the height of the sensors as they are preset in the mounting brackets that they are supplied with (ross performance) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...