Jump to content

wastegate

Members
  • Content Count

    38
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by wastegate

  1. Here is my data, from Golebys website, not sure if it's dead on but it is something.
  2. wastegate

    Unhappy

    Personally I think Adam and the team does a wonderful job of helping people get their shittas running. In fact I've seen a number of times Adam (sorry to single you out) has gone above and beyond to help. You have to remember that these guys (non gender version) make and support the ECU. Getting the engine and systems working with the ECU comes down to who is putting in the numbers into the ECU. It's not on Link to get it running and tuned for you. Some people keep bring up this whole thing about them feel abandoned on G4+. It's EOL, new version now with better features and faster C
  3. Thanks Vaughan, this is a fresh Windows 10 install. Only other thing installed was PCLink G4+ 5.6.8.3669. Will be picking up my G4X on Tuesday so will go that solution a go cheers.
  4. Hey Guys, I've just upgraded from a G4+ to a G4X TALTX and I'm just installing G4X PCLink EN 6.19.65. However, running into an issue were it fails to start. Errors in a dialog box saying FTD2XX.DLL is missing. This is in a Windows 10 20H2 Virtual Machine on VMware Workstation 16.1 Uninstalling and installing 6.18.44 works fine.
  5. Hi Guys, First up I know it's not officially supported by using this ECU with different engines like the 2J. So really just after some verification I'm looking at an issue or just a ghost. I have a IS300 with a 2JZGTE from an Aristo, being controlled by the Altezza TALT+ PnP. Header was repinned to suit the TALT+. Now, it's been tuned and working great for over 2 years now. But just this week I've had an issue with the AP(sub) cutting out and causing error counts to go up until it hits 100% and shuts off the ethrottle, luckily the Toyota throttle has a manual bypass over 90% to limp
  6. Update, HGM fixed the firmware and now have gear change request. Thanks Adam on the torque reduction strategy, works a treat. Just need to fine tune it. I've reduced the IGN trim retard a little as I don't have 20 degrees of timing in some spots and it's getting retarded too much and seems to spike boost.
  7. Thanks Adam! Might just do this cheers
  8. Just to update, as things get confusing, managed to capture some data. Still working on getting the shifts transmitted but it's certainly in HGMs court now, likely need a input shaft speed to the controller as well to know when it's starting the shift.. They wrote a custom firmware to bypass this but still not getting anything on the shift. I am getting the following though which just shows something is getting through. Using Receive CAN ID 217055747 (CF00203) I got from Guy @ HGM Start Pos 5, Width 2, LS, Unsigned = Torque Convertor Locking Up Start Pos 7, Width 2, LS, Unsigned = G
  9. Hi Guys, Do you know if the CAN-MPX translator Zac designed on the TALT+ has the Cruise Light programmed into the logic? So we could add cruise light to the CAN2 Transmit Frame? Looks like Cruise Control Light on the combo meter is at 0xD2 Byte0 Bit1 on the MPX. Kinda hoping Zac programmed it already in there and it has a CAN address reserved.
  10. Thanks Adam, gave it a go, no changes in state with those settings on gear change.
  11. Map attached Adam?
  12. Hey Adam, I gave Byte 3 a go on both ID 217055998 and 15729152 but didn't get anything during a gearchange. I also tried Byte 11 for giggles on both IDs and nothing as well. I've attached by config and log just incase you would like to see it. But will reach out to Guy @ HGM and see if they can help too. Cheers Log 2020-10-4 12;12;09 pm.llg Scott's Map 07052019 - Flex Tune - Nick edit 04102020 - cold start better - new VVTI map WIP - Elite Gauge CAN - Cruise Changes - base fp 3bar - Accel Enrich - Idle Ign - IAT Fuel off.pclr
  13. Thanks Adam, will give that a shot. In regards to the filtering and units for the accelerometers, is that something the G4X can do?
  14. Hi Guys, Need a little help setting up the G4+ to receive some data from a Compushift Transmission controller. Adam you helped me with this through facebook, but didn't seem to receive anything, so wanted to make sure I'd done it right or we have the right settings. In the facebook post you gave me the following settings But using these settings I didnt get anything received on CAN DIG #8 Now I had a look at the HGM Compushift Wiki and they have the J1939 CAN spec in Excel format. The CAN function I want is Looking at the ID, tran
  15. wastegate

    IS300 can issues

    Hi, I have a IS300 myself, although not running the xcessive/panicwire pnp kit, I repinned my loom to the right headers to suit. I don't have any issues.. It sounds like to me that the MPX isn't wired correctly on your loom and/or not going to where it suppose to go. Since you are using the IS300 2JZ loom, and using the panicwire patch loom, Check out pins E-5 (MPX1) and E-12 (MPX2) on the Link/Altezza header side loom, , make sure they are connected to the body loom and goto the body computer. On the IS300 loom side they "should" be connected to E4-21 (MPX1) E4-20 (MPX2). I'd unplug the
  16. The Traction/ABS module uses a data path to the stock ECU via the ENG+(pin E14), ENG-(E21), NEO(E15), TRC+(E13), TRC-(E20) signals, the Link doesn't transmit some of the data to the Skid Control computer. Pins E14,E21,E15,E13,E20 (Connector E2) on the Altezza Link are not connected. It's normal for TRC light to be on. Just remove the bulb.
  17. Thanks Adam! Will help people a lot.
  18. Same as original from what Dave has said. The pinouts are only wired that injectors 1-6 and ignition 1-7 are hard wired to the header from the main board.
  19. wastegate

    Low sample rate

    Is 9600 baud normal? I looked the Link USB Com port settings on my laptop and it's 115200 by default, but I'm not currently connected actively to a ECU at the moment and about an ocean away from one. In regards to Integrated graphics vs the geforce gpu, in my experience it doesn't really make a difference. The Intel integrated is a pretty good gpu for what PCLink ask of it. But if you want, you can change the affinity for PClink by going into NVidia Control Panel, then Manage 3D Settings, Program Settings then choose PCLink or Add it if it's not there and you can choose which GPU to use f
  20. Correct, comes from the ABS wheel speed sensors, only tyre circumference would effect it.
  21. Have to correct you a little here Adam. The body computer doesn't handle SPD. In manual cars it comes from the transmission directly to the cluster. Then to the ECU. In Auto cars, it comes from the ABS/TRC computer to the Cluster (->A12), then to the ECU (A13->). Instead of using the signal from the gearbox, rewire it to be the same as Auto trans cars. Uses signal from ABS/TRC (Skid Control) computer. https://www.my.is/threads/how-to-abs-to-speedo-rewire-for-v160-swapped-iss-02-5spds.412759/ There is a SPD output from the cluster that will go back to the ECU so t
  22. Since the G4X is released now, I'd say some firmware engineers might have some spare time to do some G4+ fixes. Hoping so as this is one feature I'd loved fixed too.
  23. Turn off fuel in the ecu for spark test Take the coil out put a spark plug in it (earthing it) and try to start, see if there is spark. If not, since you say you have replaced the coil, check wiring. If you do have spark then check injectors, make sure you can hear each one ticking. Check the plugs and wiring to the ecu. Start your troubleshooting with the basics then work up.
  24. This PnP has a shitload of IO anyway. The Exhaust VVTI outputs can be reused too for things. It's a fantastic package for the value. You are able to run full sequential 6 cylinder without too much trouble. Was there a reason you wanted 7&8? I have one running my 2JZGTE VVTI. I've repinning my loom and reused, swapped around assignments. Things like reassigning the ACIS (variable intake) that is on AUX5 now controls the FAN, which was controlled on IGN6, which was freed up for future ignition upgrade. Also reassigned the ANVOLT1 which did goto OX1A now is connected to the Cruise C
×
×
  • Create New...