Jump to content

kelvin1982

Members
  • Posts

    23
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

kelvin1982's Achievements

  1. Hi Adamw, would you mind sending me how to turn in on for knock setting with stock knock sensor, now using the Evo1-3 g4+ plug in. Thanks. Hi Adamw, thanks for you reply. Because evo 1-3 plug in have stock knock sensor is connected to pin 58, I just wanna to know how to turn it on. Thanks.
  2. Hi Adamw, would you mind sending me how to turn in on for knock setting with stock knock sensor, now using the Evo1-3 g4+ plug in. Thanks.
  3. Hi Adams, Thanks for your information.
  4. Hi, I have one of Evo 3 running Link Evo 1-3 g4+ plug in. Now I convert to COP with wasted spark mode and using Honda k20 coil. So I need change the dweel time? If need to change, can I know the dwell time setting. Thanks.
  5. Who’s have read my log file, please tell me how to solve the idle misfiring problem.Thanks
  6. This is basemap by attached. basemap 01.pclr
  7. Hi, I already on the narrowband o2 sensor and adjust some the fuel setting, result is better thank before. But just now having problem with idelling, there missfire on idle. Can help to check the problem. idlle log file 01.llg idlle log file 01.llg
  8. Ok, thanks Adamw. I will on the lambda mode and test again. Will report.
  9. Ok, I have connected the lambda at analog out 4, but I still never on the lambda yet. do you know the lambda sensor calibration for this single pin type. But look like Honda Civic 92 lambda type. Thanks
  10. Hi, I start the engine today and trigger offset is set to 320 degrees and lock the ignition timing to 10 degrees BTDC by timing light. But I having the problem now, when I tested on the road, the rev rpm only up to 3500rpm only. Something like fuel cut. Can help to check the bace map and log file?Maybe is injector timing problem? Now I’m have install turbo charger and direct spark mode for this engine. Hope can help to solve the problem. Thanks.
  11. Ok, I understood and I will try doing trigger calibration. Will report if having problem.
  12. Hi, I have complete the wiring, any basemap to support for this model? Now I have installed direct spark. Thanks
  13. Hi, finally I received link monsoon, before start the wiring job, I need make sure the trigger wiring. It’s the red wire is connect to trigger 1 ? How about the trigger 2.? Thanks
  14. Ok, thanks for you suggested.
  15. Ok, thanks Adam, witch type of G4plus is recommended? Now the engine is installed turbo.
×
×
  • Create New...