Jump to content

Nano

Members
  • Content Count

    16
  • Joined

  • Last visited

  1. Everything is ok now. There was a blown fuse. Thank you
  2. Yes, a wiring issue i guess. Battery is good and starter too.
  3. Ok so i ll try to power the ecu directly. Thanks. I forgot to say that the starter is not turning when cranking Ok adam i ve tested the unit and the blue light came on steady or flashing caus my hand was shaking a bit. What could be my issue though?
  4. Hello, As above, the monsoon led is not on with ignition on after the car sat two months. I have continuity between 12v at the battery and at ecu end. I have continuity for computer ground I have 0.03 volts with ignition on and i have the diagnostic light on on the dashboard. Do you think the ecu is fried up? It is almost a new ecu. Thanks
  5. Hi, today i installed the tacho booster u suggested and it works perfect. Thanks
  6. yes, hot restart and lean idle at high iat. i live on an island. it s summer now and iat is 30deg when engine cold and goes up to 70deg when hot restart. iat sensor is oem mounted on a aluminium intake mani. thanks
  7. hi adam, "IAT table should always be off unless there is some special need for extra compensation on top of the automatically calculated air density." in my case, i believe i need extra compensation to fight heat soak from 60 70 degres iat and i put 6 in the area of 60deg to get the same afr as normal the iat range is that the way to go? all the other cells are zeroed i havent played with the charge temp table thanks
  8. thanks adam, i just want my tacho to work. by reading a lot of infos for my car, people seems to get it work with no mod.so i want to make sure i m not missing anything but anyway, i ordered the booster and will try it. the tacho was wired to an external igniter, cut off this wire and put it aux3
  9. i measured aux 3 voltage and its around 5v negative voltmeter on battery negative positive voltmeter on "ig-" wire (aux3 )
  10. so i dont need booster? and it should work like mine is wired? sorry got a bit confused. ve justbm ordered the tacho booster adam suggested lol. thanks for your help. is this easy to wire it ?
  11. so i dont need booster? and it should work like mine is wired? sorry got a bit confused. ve justbm ordered the tacho booster adam suggested lol.
  12. yes i m talking about rev counter...i talked with a guy and told me it should work straight forward.... i ve forgotten to say, its coil on plugs, so oem igniter and coil are removed...
  13. hello, i have a g4x monsoon wired to a starlet 4efte. when i got the car it had no revcounter so i swapped it with glanza cluster with no problem as the wire was already there. now with the monsoon hooked up, rpm needle stays to 0. (i m using the ig- thin black wire that goes to coil/igniter) auxiliary 3 status tacho is Active though should i use the wire direct from cluster to ecu?
×
×
  • Create New...