Jump to content

Yvo

Members
  • Content Count

    21
  • Joined

  • Last visited

  1. Hi, have another question, have a stack wideband gauge with the sensor and there is a 0-5v output on it, can i use this and wire to the oxy signal in the ecu and use as wideband? thanks for advice
  2. Ok, thanks for this info, so i know now what to do
  3. Hi, i want to wire in the following sensors in a G4x plugin ecu in an R34GTT: EGT, Turbo Speed and wide band lambda, can they be wired direct to the ecu or do i need some converters? Thanks for advice Yvo
  4. Yvo

    Knock sensors stop reading

    did you already send the ecu back to link?
  5. still no news about your problem?
  6. Yvo

    turbo speed sensor

    had the same on my rb26, you need more engine rpm to show you turbo rpm
  7. have you solved the issue with the stuck knk level?
  8. This is nod needed, mine isn't connected and all works like it should
  9. Yvo

    Knock sensors stop reading

    Eves after the update it is still the same
  10. Yvo

    Knock sensors stop reading

    if i switch off the car and start it again they read like normal for a short time
  11. Yvo

    Knock sensors stop reading

    thanks for this info, so need to email them
  12. think you need an ignition switched positv to controle the relay
  13. Yvo

    Knock sensors stop reading

    no one had this probleme or have an idea why this happens?
  14. Yvo

    Knock sensors stop reading

    running a Thunder ecu on rb26
×
×
  • Create New...