Jump to content

jony

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by jony

  1. It's not powering up nothing has happened since I was last connected now just no power ive checked all grounds
  2. I actually had changed the an 1 error low to 0 and high to v as I had a issue registering temps and I left it for a day and can't get on to it so it's put me at minus -40 so no it doesnt Still cranks but wont get past the coldness that is registering
  3. 350z I have had car on a charger and ive had it directly jumped from my 370 and then my subaru Forrester xt different more powerful battery again
  4. I was using voice to text. What would cause me to have no power to ecu nothing has changed since I last connected no issue and now I have mysteriously lost power
  5. Car was running fine I finally sorted the connection problem and now since I am having no luck at all am getting contain usb connected but ecu is not and I am on the right port. I can send screen shots if I need to but I have virtually read every problem with connection and trialed everything and was the first thing I had read from you ( the dash ) so I finally admitted defeat and unplugged it and was amazed with link and now I'm devasted and I can't use it just after getting it working lol
  6. No check engine light when key is on, I'm guessing now power ?
  7. no connection no matter what fix i try i have had problems and finnaly fixed and now this, project message that USB connection is present but I cannot connect no matter what I try thank on for message is definitely present as nothing has changed since I'm plugging my to connect
  8. I get unable to download / connect file after it says I have uploaded THE tune but nothing happens I power cycle and then I still get same issue but I have fans non stop when key to ignition
  9. Help please I had been trying to reload a tune and I couldn't so I factory reset now I can't restore tune and my fans are constantly going like I'm hardware blocked or something no matter what I tty I can't load base map or my custom tune
  10. jony

    link ecu Tune help

    Would you have any quick table adjustments for ignition and go get my lambda down the afr was set to 14.7 in main fuel so that's what sparked my concern I am on full E85 I'm running 2000cc injectors arias pistons and arp heads, two 3071r gtx full e85 changed afr to 9 to give a reading of 9.8 and still 0885 lambda tho
  11. jony

    link ecu Tune help

    hi tune that was on vehicle when purchased is there issues here please help I have hit a knock count in total of 15 after 84minutes runtime with no WOT ZZXZZ.pclr ZZXZZ.pclr 1478565328_Hallamperformance.pclr 1478565328_Hallamperformance.pclr zzz.llg
×
×
  • Create New...