Jump to content

kevin p

Members
  • Posts

    9
  • Joined

  • Last visited

kevin p's Achievements

  1. kevin p

    90 MR2 RPM ISSUE

    map 14.8 bar 14.6, I did attach a map and log on the first message. Thanks
  2. kevin p

    90 MR2 RPM ISSUE

    I tried that, still have the same issue. Ive notice the increase in the PW as well. Is there anything in the settings that would add 200% to the PW?
  3. kevin p

    90 MR2 RPM ISSUE

    The car has not been fully tune as of this time. The start up and drivability off boost is good. Judging from the log, it goes rich when its being cut at that rpm. I also took fuel out but it didn't solve the issue.
  4. kevin p

    90 MR2 RPM ISSUE

    Hi All, I'm having an issue with a MR2, at 5500 rpm it has some kind of cut or limiter going on. I've turn off all if the limiters with no improvement. Attach is the a log and the map. Thanks MR2CUTRPM.llgx MR2RPMCUT.pclx
  5. kevin p

    no spark sr20

    Hi, So I got the car running, however its hitting a cut around 6k. I check all of the engine protection and its not that. I have attach a log and map. Thanks brandon1.llgx brandons14.pclx
  6. kevin p

    no spark sr20

    Hi All, I'm not getting any spark on a SR20det, after logging the triggers, there is no signal from trigger 1. Its a redtop engine into a s14 with a new wiringspecialty harness. Trigger log attach. Thanks sr20TriggerScopeLog.llgx
  7. Ok got it, thanks. Btw what does GP stands for?
  8. Hi Everyone, I'm having so trouble setting up the launch on a 05 subaru using a G4X 7-9 plugin. The problem I'm having is finding the driving speed. I add the DI5 which is the vehicle speed but no mph shows up in the logs, I attach my map for viewing. Thanks barrysti.pclx
  9. Hi Everyone, Install a wrx9x board in a 2005 wrx, not seeing injector pw or spark. Ecu is seeing both triggers, ran test on injectors and spark both checked ok. Change trigger setup with no luck. Thanks in advance.
×
×
  • Create New...