Jump to content

PounceBounce

Members
  • Content Count

    5
  • Joined

  • Last visited

About PounceBounce

  • Rank
    Newbie
  • Birthday June 5

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey there, Doing some upgrades this weekend from all the factory sensors to link sensors. What I've seen in the manual is a little vague. Is it fine to use the existing wiring for the factory IAT and MAP and just wire the new Link plugs on? Furthermore, I'll be using some extra sensors not available from factory. Im assuming multiple sensors can be hooked up to the sensor ground without interference? Couldn't find clarification on this as I assume it's simple considering there is only one from the expansion looms. E.g. EGT, Fuel Pressure, EMAP? Chee
  2. Wow I feel stupid! I was looking for this for ages and I completely missed the "Rotary Engine Wiring" sub categorie! I assume where it says "ignitors must be wired do not wire coils directly to ecu" doesnt apply to coilpacks with internal ignitors such as LS1 etc. Thanks so much, saved me many head aches.
  3. I've got an FD rx7 with a PNP g4+ ecu and I'm struggling to find which ignition channel correlates to which spark plug. I have the following information of the stock configuration but need to know which between IGN 1 and IGN 4 which one is Leading Front and Leading Rear. I would assume Ignition 4 automatically becomes Leading rear? But dont want to risk any engine damage. IGN 1 = Leading Plugs (Pin 4AN IGN 2 = Trailing Rear (Pin 4AJ) IGN 3 = Trailing Front (Pin 4AF) IGN 4 = AC Clutch (is now wired to coilpack 4 for direct fire) (Pin 4i) IGN 5 = Expansion Loom set to A
  4. Mmmh, thanks for that mate. Figured this would be the case! Might just bite the bullet and get the expansion loom, I'll probably end up needing it for other things too.
  5. I'm really hoping this is the correct place to ask this question, and I apologise if it isn't! I have an Rx7 S7-8 pnp G4+ Ecu that I'm using on my Bridgeport 13b. I'm ditching the stock ignition set-up in favour of the LS1 coil packs that are known to handle ignition demands much better in higher power situations. I'm hoping to figure out a way to run the leading plugs in direct fire, the same way the trailing plugs are. As the coil packs will struggle at higher RPM in the original wasted spark set up. I've found the factory three ignition outputs from the ECU for Leading 1 and 2, Tra
×
×
  • Create New...