Jump to content

Search the Community

Showing results for tags 'base timing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4x
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • Historic Products
    • Link G4
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips
  • Arjun haniz
  • Slot Joker Gaming
  • SV388 Live
  • IDNPLAY Judi Poker Online

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 2 results

  1. Apologies for noob like question, but i'm getting myself confused here. I'm about to update the firmware to 6.20 and i want to be clear about the procedure for resetting base timing if needed .... currently the car was set up up with the timing locked to 10'BTDC when calibrating. However, I want to check the base timing first (with no ECU corrections) and make sure it is set to 15' BTDC (which is correct for this RB25DET engine) then recalibrate the ECU/trigger after the firmware upgrade. So my question is, do I need to set base timing with the CAS to 15' without starting the car first? before i do the base timing calibration in the ECU? or does the 'set base timing' function in the ECU do all this anyway? many thanks
  2. Hi Everybody, I've been lurking the forums for quite a while and found the information here very useful. That said, i have a little problem with my current BMW M54, swapped into an E36, and couldn't find any information on this. Engine is a M54B30, but vanos has been converted to single vanos to make it look like an M50. I have used a timing light to align the trigger offset angle to the mark on the block, and tried adding 360 degrees to it as well, but car still does not start. I have uploaded my base map for your kind perusal. If you guys have any idea why the car is not starting please give me some advice! Thank you. Kevin Dylan m50b30.pclr
×
×
  • Create New...