Jump to content

Search the Community

Showing results for tags 'g4'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4x
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • Historic Products
    • Link G4
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 16 results

  1. Hi I've just finally got my Skyline on the road which has a Link G4 Storm ECU I have a Windows 10 Tablet mounted and I can autostart the app to run when the tablet is booted but is there an "autoconnect" to the ECU? Rather than having to press F3? Thanks in advance!
  2. Hello guys I’m wondering if i can use g4+ PCLINK to tune my G4 storm ecu thanks
  3. hello guys im fitting g4 on my 1jz vvti engine , i change the injectors to 2jz vvti , i have boost solenoid, new big turbo, new headers, new west-gate so can you help me with a base map for this setup. thanx
  4. AIR CON DIGITAL DON'T WORK E36 318TI M44 HOW TO WIRRING AND SETUP IN LINK ATOM G4+ ? I'M BIGINNER FOR STAND ALONE MANAGEMENT THANK YOU FOR ANSWER
  5. Hey guys, I'm starting up my first topic on this forum because I've run into some problems with my sr. Earlier this year my car broke down (2 rocker arms snapped) I fixed it by replacing rocker arms and camshafts. After the repair i took the car for a test drive and as soon as i get full boost it feels like the engine is just cutting out, This only happens att 3900rpm at all gears no matter how much throttle I use. Has anyone had the same problem? I'll post my logg down bellow. Cheers. s14 logg.llg
  6. Hello Guys, Im new to the Forum I got couple questions for the PRO's In this room > I have a 2JZ VVTI Customized Engine ( A to Z ) 3.4 L I have 2 MAPS im going to attach, Both are working perfect, Lucky for the 2jz vvti Car owners, They can use my map's ( Im Not responsible about any damage to you car ) Ok I tuned my car in 2 different Engineers And im not sure which one is right, both tuned the car Ignition and fuel table, I need to make sure the value's Of the Ignition and fuel are correct. I have the following setup 750 cc Bosh Injectors with 4 Bar Fuel Pres
  7. Hey guys, I own a subaru wrxsti 2005. Im currently running on G4 link. I tried 2step before but the 2step was still on at 3+k rpm when I'm driving. Do I need wiring loom and button? If yes. Where can I get one? In need of help. Thank you!
  8. I apologize in advance if my issue, or anything I did sounds or is a little... novice. ( That's because I am just that, a novice ). Upon purchasing my MR2LINKv1 Plug n Play and installing I decided to order a Can Lambda. It came with a quick start guide, the 4.9 Sensor + a DT Connector/pin set, a field installable connector and a CAN to PCB cable. A trusted friend told me to forego using the installable connector and to use a different connector as I'd only be using the CAN L and CAN H signal wires. I attached the cable to my ecu board and identified the can L and can H wires (
  9. Is it possible to wire a G4 Audi TT Xtreme (red) for a 2zz-ge with vvt-lift and dbw? Thanks mariah
  10. dynonrw

    Base Map 350Z VQ35

    Hello guys , i will be running a 350Z VQ35 engine on a G4 ecu ,i am interested in help, or if some one can provide me a base map for this engine . Thank you in advance ... dynonrw
  11. I'm reading through the manual and I'm unsure if i need to power the +14 on the b connector. As the ecu was given to me I don't know what firmware its got to select the correct pc link software [ Board Rev 1.2 Serial #15929 ] Also when i connect it to the computer its unrecognised by the computer and doesn't try to install drives like the manual says. Can not update firmware as the program can't find the ecu I don't know any history on it and don't even know if its working Any help would be great, i just want to see if its working Cheers
  12. I've had an E36 with a 5.7 LS1 in it for about a month now (terrific fun, I'm not dead yet either!) Got a few questions pertaining to the management- it runs a Link G4 Storm. It looks like it was setup by someone who possibly had an inkling of what they were doing, but... at the same time, it wasn't very well done. Niggles are as follows... 1) no Lamdas or wideband fitted. I'd like to fit a wideband setup- what's recommended for an LS1? 2) the tacho, when connected, was jumping all over the show. I'd like to think this was because I was trailing the wire right over the HT leads at the time, ca
  13. Hello all- I bought secondhand a Link Subaru PNP consisting of a G4 Storm top board. This was sold as PNP for the USDM EJ205 Subaru, but none of the trigger setup schemes match this engine. There are many Subaru schemes, including 6 cyl, v. 1-6, v. 7-9, and USDM EJ25 AVCS, but nothing specific for the USDM Ej205 I'm curious if any of you are running this app, and if so did you use a custom setup for triggering? Currently, the crank sync is producing errors, as well as a very inconsistent rpm signal, consisting of low reading and huge spikes. thanks in advance for the help!
  14. Reece13

    SR20DET safe map

    Hi all, I have recently converted my s13 from a ca18det to an s15 sr20det and have had my link atom g4 off my old motor wired in to the new one. I have the base map for an sr20det vct uploaded to the ecu which was included with the software so I am wondering, is it safe to drive the car around before I get a tune? I need to organise to get my exhaust brackets modified before my tune and figured it would be easier to drive my car to a place since theres one around 10 minutes from my house. Engine mods are fairly stock besides an aftermarket turbo (running stock psi), exhaust, intercooler etc. I
  15. Hi There, I am trying to log my ADM S15's vehicle speed using the ECU logging, however when i use the LR wheel speed (DI5) sensor input it comes up with 0. My speedo and everything works with no issues but it seems as though the ECU cannot read my vehicle speed? I have also tried logging using the laptop reading every sensor and all of the listed vehicle speed sensors had no readings. Any suggestions? as this limits some of the gear specific mapping and traction control functions i'd like to look into. Cheers
  16. Hi there, This is my first time using a Link management system with a Subaru. I've installed many Subaru engines into VW based cars, but have always used original, modified, harness and control systems. I'm trying to fire up this 2.5 Subaru in a street legal sandrail. ( tried to put a pic up, but the size allowed doesn't let me). With a G4 Storm system, with an attached Bussmann fuse and relay block. I'm wondering if this thing is going to need an igniter, because it cranks but no start. Also another thing is, when I hook up the fuel pump it keeps constantly running and absolutely flooding the
×
×
  • Create New...