Jump to content

Search the Community

Showing results for tags 'triggers'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4x
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • Historic Products
    • Link G4
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips
  • Arjun haniz

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 2 results

  1. Kirkwa

    Rb30 vllink

    Hey guys vllink g4x plug in 3 question this wiring is pretty complex for me so. Advice is very appreciated 1. I’m running and au falcon throttle body, with IAC. The original harness with cold air regulator for cold start, and AAC for A/c and ect. Would either one one these work. It’s an after market manifold 2. Running msd6a i have r35 coils. I have an expansion pack to run individual coils. I’m I right in thinking. The expansion pack supplies the trigger for the individual coils and the msd unit supply’s power an earth to the coils? 3. Running proxy sensor for crank an cam. The cam trigger is running off the cam gear and the crank triggerof the flex plate. Trigger 1 from reading is crank signal and trigger 2 is cam. These are 3 wire proxy’s. Blue Black and Tan wires. Have no idea where these wires go. Also looking at the CAS, there’s orange wire goes some controls black that goes some other controls,And then 1x white wire and 1x yellow that go to the ecu. So I assume these two wires are cam and crank inputs. So trigger 1 from the ecu goes to crank proxy trigger 2 too cam proxy. Then the yellow goes to one for return signal and same with the white. And then the 3rd wire on the proxy is earth. any advice will be greatly appreciated kind regards
  2. 2jz vvti - Link ECU storm Cant seem to get trigger 2 cam polarity working right... Everything worked out of the box under the 1jz vvti trigger settings locked at 10 degree btdc offset 200 trigger 2 offset 170 Starts and idles great but trigger 2 signal is inverted and possibly causing my rpm limit issues at 5k rpm After switching the polarity to trigger 2 the signal is flipped in the right direction but the signal is all out of wack and can get it running. Back story: after 1st RPM limit error we noticed cps sensor was out of range so replaced that with a new one. Also for good measure, reran shielded wiring from both crank and cam sensors back to ecu. Waiting for new cam senor to arrive, just wanted to reach out for any advice. Thanks! Here are some files to help first pull rpm cut.llg
×
×
  • Create New...