Jump to content

Strange aux problem


Guest |555|
 Share

Recommended Posts

Guest |555|

I have installed quite a few of these ecus the last time, but today I got a strange problem.

Today I installed the V44 in a N/A rally car and wired the outputs as usual.

aux 1 fuel pump

aux 2 tacho

aux 3 water pump

aux 4 cooling fan

All is wired through relays, and supply from ecu and relay coils is wired direct from mains switch through fuse panel.

I tested all aux functions and worked great. I use low side triggering for relays.

Then when setting base timing, I disabled injectors by setting to off. This time I also found out that maybe was good idea to turn off fuel pump also while setting base timing, so I set aux 1 to off.

After setting base timing, it was time to start engine, and I set injectors to sequential and aux 1 to fuel pump and stored. But the ecu refuse to trigger fuel pump. After some testing I found that only aux 2 and 4 working now. I even tried to rewire for aux 5 through 8, but no luck. Only aux 2 and 4 works. No fuel pump or water pump works when set to on and low polarity.

Ignition and injector drives works perfectly.

I even tried to update firmware and tried a calibration from a similar engine without luck.

Anyone got a clue what could be wrong? Wiring and fuses and things like this is ok.

Thanks in advance

Ivar Finnvik

Norway

Posts: 1

Joined: Tue Mar 16, 2010 11:59 pmTop

--------------------------------------------------------------------------------

Link to comment
Share on other sites

Guest |555|

BTW, I recall that I got some "set axis to zero" question when I turned the fuel pump off first time.

dont know if this is relevant, but I just mention it.

BR

Ivar

Link to comment
Share on other sites

Guest |555|

Problem solved. Problem was not the car ecu, but the installers ECU..:)

When I found my glasses I found out that I had installed 2 24v relays, and they dont trigger unless charger was connected...:)

BR

Ivar

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...