Jump to content

G1 info


Yetchh
 Share

Recommended Posts

Hi Simon, thanks for your reply. I'm assuming it uses the same loom as a v3.. am I able to run two injectors per drive or does there have to be a minimum of three per? I'm also using a Nissan throttle body, and the last time this engine was set up with a link (1999) I think there was a prob with the nissan tps, is there any specific brand I should be using? 

Cheers, Thomas. 

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...

Hi at @Simon, got everything wired up and running, had an issue with the fpr not releasing fuel at idle and cavitating but should have that sorted with a new fpr. One problem is the coolant sensor, from cold I either a) get a reading of 36c that drops to about 20 or b) get a reading of 96 that rises to about 105. I've checked the earth's and they're all good. It's there a way to calibrate it or do I need a specific type. From memory this was working with a very early g1 (97ish) it's not the stock mazda item.. 

Cheers, Thomas. 

 

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...