Jump to content

1jz vvti tune


Recommended Posts

I'm hopeful if some one could have a quick look at this tune and see does it actually look like it should, it was tuned by a tuner but  the figures for inlet vvti control don't seem to add up with links help file to what they should be doing.

The car also has very poor throttle response, from reving it up from idle.

any help on the correct vvti table settings that I need would be very helpful, the car is fitted with hks 264 cams if that makes any difference and also if the rest of the setup looks correct.

File attached below.

first run on sunoco e20-R.pclr

Link to post
Share on other sites

VVT looks pretty normal to me.  You should post a log of it running though so we can confirm the VVT is actually working as commanded.

Throttle response from idle I would suspect is more related to accel enrichment.  Your accel settings look quite a bit weaker than what I have needed with a 2J.  I will post a compare below, your settings in black or red text, mine in yellow.

Also, your ignition timing looks very weak to me - especially for E20.  Probably not the cause of your "poor throttle response" depending what you mean by that but it is going to make it drive fairly lethargic.  I dont have any tuning experience with the 1JZ specifically, but comparing to a couple of 2J's I have done, my ignition table has up to 10deg more than yours in the low boost areas and those were on pump gas. On top of that you have a 4D ignition table pulling another 6deg out right through the mid range and transient ign retard table pulling another 4 deg out.  So some areas you effectively have 16-20deg less advance than what Im used to seeing for a similar engine.

 

qj3aLKB.png

Link to post
Share on other sites
33 minutes ago, Adamw said:

VVT looks pretty normal to me.  You should post a log of it running though so we can confirm the VVT is actually working as commanded.

Throttle response from idle I would suspect is more related to accel enrichment.  Your accel settings look quite a bit weaker than what I have needed with a 2J.  I will post a compare below, your settings in black or red text, mine in yellow.

Also, your ignition timing looks very weak to me - especially for E20.  Probably not the cause of your "poor throttle response" depending what you mean by that but it is going to make it drive fairly lethargic.  I dont have any tuning experience with the 1JZ specifically, but comparing to a couple of 2J's I have done, my ignition table has up to 10deg more than yours in the low boost areas and those were on pump gas. On top of that you have a 4D ignition table pulling another 6deg out right through the mid range and transient ign retard table pulling another 4 deg out.  So some areas you effectively have 16-20deg less advance than what Im used to seeing for a similar engine.

 

qj3aLKB.png

Thanks for the reply, that tune is actually for 95 pump fuel. I saved it as that name because I've changed the injectors to suit having more ethanol content. So the name on the file is a bit misleading. I haven't got the car retuned to suit the e20 just yet.

I'll get a log of the car running tomorrow and post it in here so you can have a look.

Hmm it looks like I should be trying to find myself a new tuner

Link to post
Share on other sites
On ‎10‎/‎4‎/‎2019 at 11:23 PM, Adamw said:

VVT looks pretty normal to me.  You should post a log of it running though so we can confirm the VVT is actually working as commanded.

Throttle response from idle I would suspect is more related to accel enrichment.  Your accel settings look quite a bit weaker than what I have needed with a 2J.  I will post a compare below, your settings in black or red text, mine in yellow.

Also, your ignition timing looks very weak to me - especially for E20.  Probably not the cause of your "poor throttle response" depending what you mean by that but it is going to make it drive fairly lethargic.  I dont have any tuning experience with the 1JZ specifically, but comparing to a couple of 2J's I have done, my ignition table has up to 10deg more than yours in the low boost areas and those were on pump gas. On top of that you have a 4D ignition table pulling another 6deg out right through the mid range and transient ign retard table pulling another 4 deg out.  So some areas you effectively have 16-20deg less advance than what Im used to seeing for a similar engine.

 

qj3aLKB.png

What parameters would I need to be recording in the log for you to know what's going on?

Also knock control was never activated by the tuner, would you any settings to get it up and running?

Link to post
Share on other sites
On 10/12/2019 at 3:40 AM, driftma said:

What parameters would I need to be recording in the log for you to know what's going on?

Do a PC log and set it to record everything, there is a "Add all" button at the bottom of the logging set up screen.

Link to post
Share on other sites

I just took a quick look.  VVT appears to be working correctly.  Looking at the VVT table again though I think that could probably be improved a bit.  They have it so that it is not commanding any advance until it starts making boost which seems a bit odd.  I suspect that will mean you are missing a bit of torque down low and spool will be slower than with well tuned VVT.

Link to post
Share on other sites
8 hours ago, Adamw said:

I just took a quick look.  VVT appears to be working correctly.  Looking at the VVT table again though I think that could probably be improved a bit.  They have it so that it is not commanding any advance until it starts making boost which seems a bit odd.  I suspect that will mean you are missing a bit of torque down low and spool will be slower than with well tuned VVT.

Ok thanks for having a look, I'll need to keep a eye on the new tuner to make sure he does things correctly.

The current tuner saw this post and lost his shit and told me to f off haha. So I'm now looking for a new capable tuner 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...