Jump to content

Weak spark car won’t start evo8+ in 2g Dsm


PorterDsm
 Share

Recommended Posts

Im not very familiar with the 2G platform as we never got them here in NZ, but a good place to start would be a short PC log of it cranking.  Here's a vid showing how to set it up if you are new to it:  https://www.youtube.com/watch?v=_P1LRANeO4A

 

Can you give me a bit of info about the 2G - do they have wasted spark coils with ignitiors built-in like similar to an Evo8?  Do they have a similar trigger to an Evo 8 cam & crank?  I vaguely remember one of the USA DSM's had the cam sensor signal inverted compared to the Evo but I think that might have been the 1G. 

Link to comment
Share on other sites

Im not convinced the trigger is happy, there's a few trigger errors clocked up and the cranking RPM is bouncing between 155(normal) and 450(not normal).  

Can you do a trigger scope when cranking.  Here's a quick video showing how:  https://1drv.ms/v/s!AiYbYlZQuRHPmidU5V2CmTcv6t2y?e=B0Uvsg

 

8 hours ago, PorterDsm said:

I am running a Omni 4 bar, I selected the "4 bar" as my map sensor option and calibrated it.

You MAP appears to be reading correctly.  There was a big spike in MAP when you first started cranking which caused the boost cut to kick in but I suspect that may have been a back fire?

Link to comment
Share on other sites

Yes it did have a back fire. I did the trigger scope and it doesn't appear like anything is happening but the rpms are still moving. I found out that my engine has the 95-96 cam sensor on it instead of the 97-99 cam sensor. The 97-99 cam sensor set up is the same as the evo 8. While thinking about it, the 95-96 (intake) cam sensor reads off of the cam gear side in which the cam is rotating clockwise also the way the sensor is reading. The 97-99 reads on the opposite side (passenger) of the same cam (intake) rotating counter clockwise. I read online about it and those did have to be inverted like you said. trigger scope log 1.llgWould that have anything to do with it?? 

trigger scope log 2.llg trigger scope 3.llg

Link to comment
Share on other sites

Did you click the capture button while the engine was turning like the video shows?  These triggerscopes look like they were captured before the engine was turning.  Or maybe the battery is flat and the PC is disconnecting during cranking?  Does the green "online" indicator stay green while cranking?

Link to comment
Share on other sites

Yeah, something wrong with your cam sensor/wheel, it appears to match the older Evo 1-6 pattern but it is upside down/inverted compared to an evo 1-6.  It doesnt match the Evo 7-9 pattern at all.

It will not work like this.  You will need to find the correct evo style cam trigger.

Link to comment
Share on other sites

I never switched 1/4 and 2/3 but I thought about it. Instead I just checked spark under ignition. I turned IGN 1 on and both 1/4 were sparking strong, same with IGN 2 on, 2/3 were sparking. Just to humor the theory though I ran out there and switched them and the car didn’t want to even try to fire. The car acts like it wants to fire with wires the right way..... I’m open to any suggestions, just kinda stumped.

Link to comment
Share on other sites

i have switched between the 1-6 and 7-9 both will not start the car, but ill leave it on 1-6. i did briefly go through the pre start checks. i didn't hook up the built in 3 bar map sensor, and did not adjust master fuel. I'm gonna go through it thoroughly today after work. The map sensor says its at 14.3 psi with the car not running?? 

Link to comment
Share on other sites

10 hours ago, PorterDsm said:

The map sensor says its at 14.3 psi with the car not running

thats normal. MAP = manifold ABSOLUTE pressure. so the ~100kpa / 14.5 psi of Barometric pressure is displayed as well. MGP is what you are probably use to which will be 0 at this point.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...