Jump to content

Recommended Posts

Link Monsson G4X on a Toyota 4efte 24+1 trigger dizzy Trigger error headage from 1000 rpm and below  have play with threshold voltage tigger 1 and 2 no luck engine fire up fine and asoon a trigger error  show engine shut down and if you crank it over with ignition on there is no trigger reading .have to turn switch back of and on for the engine to fire up and ecu to the latest firmware.

Link to post
Share on other sites

Been trying to upload  the map but its dont compress that low .until now 

The engine fire up fine and when idle it dies when I look in the runtime there is a trigger error reported when engine quit. Ignition switch still on i crank again no rpm signal. I have to turn the ignition switch back off completely and back on to start the engine will fire up again .notice if the engine idle abov 1500rpm it won't quite. Or shut down .I have try many threshold voltage with no luck jet. I do have a g4+ atom as well no issues  at all .even with 1 or 2 trigger errors. 

Link to post
Share on other sites

The G4X is definitely more fussy when it sees a trigger error, it will shut the engine down if it doesnt get a valid sync quickly.  

For the common Toyota dizzys you need very low arming thresholds at low RPM so it kind of sounds like that is what it is not happy about.

Set both trig 1 & 2 like this:

cht0N6r.png

Link to post
Share on other sites
14 minutes ago, Adamw said:

The G4X is definitely more fussy when it sees a trigger error, it will shut the engine down if it doesnt get a valid sync quickly.  

For the common Toyota dizzys you need very low arming thresholds at low RPM so it kind of sounds like that is what it is not happy about.

Set both trig 1 & 2 like this:

cht0N6r.png

Adam I will try that out of my head I think I have try those values but will try again.this is the first one and I have 2 more Toyota to do I hope there is a solution for this situation. Simon at link ecu have the map maybe he can e-mail it to you .if you want to take a look .

Adam those value I have start with from a Mr2 plug in ecu.that mean I should have the same issue still.not at the shop now any more.

Link to post
Share on other sites

In the map Simon attached the trig 1 arming threshold looks similar to my suggestion, but trigger 2 is quite a bit higher.  I think that is the first thing I would try.  Otherwise Im thinking there is a bad connection somewhere.

Link to post
Share on other sites

Would like to say thanks to David link sort out the trigger error counter issue .notice big difference between the link g4+ voltage threshold on the Toyota dizzy.did not like much that when error counter is present that the engine shut down and you have to turn ignition switch all the way of for the engine to fire up again.

Link to post
Share on other sites

Hello guys Any body have experience this trigger error situation on a Toyota 24+1 dizzy .voltage threshold values from the help file don't work with my current setup voltage are to high dont work. I have try many filters combination and lowering the threshold values from 3000rpm to 0 rpm .car fire up fine but in idle it quit  and loose trigger 1.its a G4x monsoon. Any help will be gr8 .

Link to post
Share on other sites

Are both trig 1 & 2 set up like below already?  

Filters should be set on level 1.

If you still have problems with the arming thresholds below then you need to get an ocilloscope on to it (or a bigger ecu with built-in scope) and get us a capture of the signals.

 

On 4/22/2020 at 1:32 PM, Adamw said:

The G4X is definitely more fussy when it sees a trigger error, it will shut the engine down if it doesnt get a valid sync quickly.  

For the common Toyota dizzys you need very low arming thresholds at low RPM so it kind of sounds like that is what it is not happy about.

Set both trig 1 & 2 like this:

cht0N6r.png

 

Link to post
Share on other sites
  • 2 weeks later...

Hello guys I'm back on this topic because it's my second install with the monsoon g4x and have same trigger error issue this time with a 4age 20v 24+1 tooth dizzy.it only happen in idle .have try many threshold voltage and filter combination .even close the air gap of the trigger 1 .have install a g4+ storm  for more than 5min in idle not trigger errors at all that only the g4x will shut Down when it captures trigger errors. Andy body else have this situation that is very frustrating. I do have one more  monsoon g4x to install and aim 100% sure I will be running in same issue. Need to solve this asap.one more thing I have capture 3 different scoop from the link  storm g4+  0 rpm 1000rpm and 2000rpm and put those threshold values in the g4x still trowing errors.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...