Jump to content

DBW Anti-lag need help.


Guest |872|
 Share

Recommended Posts

Hi every having some problems getting anti lag to work properly with DBW. I want to set it up so i don't have to run cyclic idle. my settings are as followed. The ECU seems to always ignore the Idle base positon table. So that after the engines below AL rpm its still reading the Ethrottle target 2 table see the 0 and closes the TB engine stalls. But is say I put 3 and not a 0 it won't stall but its the base position table number and the 3 in the E target table and idles at 1400. Any ideas?

Anti-lag mode: ON

arming: DI #1

AL cut table: On

ISC override: off

AL Ing Retard Mode: Degrees Absolute

AL Enable RPM: 3000

AL Enable TP: 60%TP

AL time out: 5s

Cyclic: off

AL Ing table

TP 0: 3000 up -66

10: 3000 up -66

20: 3000 up -50

AL cut

TP 0: 3000 up 4

10: 3

20: 2

30: 1

AL Fuel all 0

E throttle target 2

RPM 0 500 1000 1500 2000 2500 3000 3500 4000 4500 5000 5500 6000 6500 7000

TP 0 0 0 0 0 9 14 14 14 14 14 14 14 14 14

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...